No sound at duolingo.com using Vivaldi

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
PeterRJG
Level 1
Level 1
Posts: 24
Joined: Mon Dec 14, 2009 8:00 am

No sound at duolingo.com using Vivaldi

Post by PeterRJG » Tue Jan 16, 2018 2:25 am

OK, I'll preface this by saying I don't think this is Linux Mint's problem, but one Vivaldi moderator thinks it may be a distro issue. Not seeing how, but anyway.
Support post in question --> https://forum.vivaldi.net/topic/23726/n ... olingo-com

Essentially, none of the sound samples (mp3) will play on duolingo.com. They do using Chrome, and they do using Vivaldi on Win 7. I'm using Mint MATE 18.3 64 bit, and sounds works perfectly everywhere else. Youtube and Vimeo etc, work properly under Vivaldi for Linux too. I've installed the widevine plug in at the Vivaldi mod's suggestion - no go, and my ffmpeg codecs are already the latest versions.

Any ideas or is this most likely a bug in their browser?

orschiro
Level 4
Level 4
Posts: 230
Joined: Mon Dec 04, 2017 2:56 am
Contact:

Re: No sound at duolingo.com using Vivaldi

Post by orschiro » Tue Jan 16, 2018 3:03 am

but one Vivaldi moderator thinks it may be a distro issue
Have you tried Chrome on your distro? Does this one work?

User avatar
PeterRJG
Level 1
Level 1
Posts: 24
Joined: Mon Dec 14, 2009 8:00 am

Re: No sound at duolingo.com using Vivaldi

Post by PeterRJG » Tue Jan 16, 2018 3:18 am

Yep, sure does. It's just Vivaldi where it doesn't.

orschiro
Level 4
Level 4
Posts: 230
Joined: Mon Dec 04, 2017 2:56 am
Contact:

Re: No sound at duolingo.com using Vivaldi

Post by orschiro » Tue Jan 16, 2018 3:51 am


Post Reply

Return to “Software & Applications”