Error installing Filezilla

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
andygerberich
Level 1
Level 1
Posts: 3
Joined: Sat Jan 06, 2018 4:55 pm

Error installing Filezilla

Post by andygerberich » Sun Jan 21, 2018 9:26 pm

Output of installation was thus:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
filezilla : Depends: libgnutls30 (>= 3.5.6) but 3.4.10-4ubuntu1.4 is to be installed
E: Unable to correct problems, you have held broken packages.

I tried reinstalling libgnutls30, but Mint told me it was already installed. Any help would be appreciated.

User avatar
sammiev
Level 4
Level 4
Posts: 369
Joined: Sat May 19, 2012 12:16 pm

Re: Error installing Filezilla

Post by sammiev » Sun Jan 21, 2018 10:00 pm

Hi, with Filezilla you will need to install the one for the Mint version you are using.

Since Mint only uses LTS versions you will need to download the deb for that LTS version.

https://pkgs.org/download/filezilla

andygerberich
Level 1
Level 1
Posts: 3
Joined: Sat Jan 06, 2018 4:55 pm

Re: Error installing Filezilla

Post by andygerberich » Sun Jan 21, 2018 10:10 pm

Thanks, will give it a try.

Post Reply

Return to “Software & Applications”