[SOLVED] Drop Box Installation Stopped at 18%

Questions about applications and software
Forum rules
Before you post please read how to get help
Penguin Guy
Level 1
Level 1
Posts: 8
Joined: Wed May 27, 2009 1:31 pm

[SOLVED] Drop Box Installation Stopped at 18%

Postby Penguin Guy » Wed May 27, 2009 2:58 pm

I downloaded the Drop Box Ubuntu 8.10.deb file for x86 as I couldn't get the repository to work and then installed it - no problems. Then I go to 'Applications -> Internet -> Dropbox' and it brings up a dialogue 'In order to use Dropbox you must download the proprietary daemon.'. So I clicked okay and the download started fine but then stopped at 18%.

Dropbox Installation.png
Dropbox Installation.png (9.93 KiB) Viewed 467 times

I open up the system monitor for a clue as to what is going on and it has these statistics:
Process Name: dropbox
Status: Sleeping
%CPU: 10-30
Nice: 0
ID: 5633
Memory: 10.5 MiB
Waiting Channel: do_select

Could anyone give me a clue as to what is going on?

I just restarted the installation and luckily it worked fine.

Level 8
Level 8
Posts: 2158
Joined: Thu Feb 26, 2009 8:58 pm

Re: [SOLVED] Drop Box Installation Stopped at 18%

Postby emorrp1 » Fri Jun 12, 2009 6:22 pm

It could have been a lack of available memory, but either way, at least you got it working in the end.
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com

Return to “Software & Applications”