Libdvdcss2 has no effect on VLC

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
ksquared
Level 1
Level 1
Posts: 7
Joined: Thu Oct 30, 2014 3:01 am

Libdvdcss2 has no effect on VLC

Post by ksquared » Thu Feb 08, 2018 10:41 pm

Hi!

So I keep "RCE Region Protection Suspected" from VLC. I installed libdvdcss2, however, this seems to have no effect: even after several reinstalls and reboots, it seems as if I get the same error no matter what I do.

I also tried to install Handbrake, however, I can't select a title even though it scans 30 items or so when it starts.

I don't have any other way of watching DVD's and I'm NOT going to buy a specialized player, so I really appreciate any help on this.

I would list my troubleshooting steps, but they've been totally ineffectual so I don't think there is much reason to.

Thanks in advance!

User avatar
catweazel
Level 17
Level 17
Posts: 7533
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Libdvdcss2 has no effect on VLC

Post by catweazel » Fri Feb 09, 2018 1:14 am

ksquared wrote:
Thu Feb 08, 2018 10:41 pm
I would list my troubleshooting steps, but they've been totally ineffectual so I don't think there is much reason to.
Please post the output of this terminal command:

Code: Select all

inxi -Fxz
Enclose the results in code markers, which you can select from the mini toolbar above the textbox where you type your reply.
¡uʍop ǝpısdn sı buıɥʇʎɹǝʌǝ os ɐıןɐɹʇsnɐ ɯoɹɟ ɯ,ı

ksquared
Level 1
Level 1
Posts: 7
Joined: Thu Oct 30, 2014 3:01 am

Re: Libdvdcss2 has no effect on VLC

Post by ksquared » Mon Feb 12, 2018 9:19 pm

Code: Select all

System:    Host: micheal-To-be-filled-by-O-E-M Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
           Desktop: Cinnamon 3.6.7 (Gtk 3.18.9-1ubuntu3.3)
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: Gigabyte product: N/A
           Mobo: Gigabyte model: 990FXA-UD3 v: x.x
           Bios: American Megatrends v: F2 date: 07/15/2013
CPU:       Octa core AMD FX-8320 Eight-Core (-MCP-) cache: 16384 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 56252
           clock speeds: max: 3500 MHz 1: 1400 MHz 2: 1700 MHz 3: 1400 MHz
           4: 1700 MHz 5: 1400 MHz 6: 2300 MHz 7: 1700 MHz 8: 1400 MHz
Graphics:  Card: NVIDIA GM107 [GeForce GTX 750] bus-ID: 03:00.0
           Display Server: X.Org 1.18.4 drivers: nvidia (unloaded: fbdev,vesa,nouveau)
           Resolution: 1280x1024@60.02hz
           GLX Renderer: GeForce GTX 750/PCIe/SSE2
           GLX Version: 4.5.0 NVIDIA 384.111 Direct Rendering: Yes
Audio:     Card-1 NVIDIA Device 0fbc driver: snd_hda_intel bus-ID: 03:00.1
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2
           Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network:   Card: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 v: 2.3LK-NAPI port: b000 bus-ID: 05:00.0
           IF: enp5s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 120.0GB (22.0% used)
           ID-1: /dev/sda model: KINGSTON_SV300S3 size: 120.0GB
Partition: ID-1: / size: 95G used: 9.4G (11%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 17.14GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 17.8C mobo: N/A gpu: 0.0:27C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 247 Uptime: 23:09 Memory: 5818.8/16010.2MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (bash 4.3.481) inxi: 2.2.35
           

Post Reply

Return to “Software & Applications”