[Solved] Citrix SSL error 4

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
agamjain
Level 1
Level 1
Posts: 9
Joined: Tue Apr 23, 2013 2:44 am
Location: NJ, USA

[Solved] Citrix SSL error 4

Post by agamjain » Thu Feb 08, 2018 10:57 pm

I have installed icaclient_13.8.0.10299729_amd64 on Linux Mint 18.3 and am trying to connect to it. However, it gives me the following error message:

Contact your help desk with the following information:
A network error occured (SSL error 4).

Can you please help with resolving this issue?
Last edited by agamjain on Sat Feb 10, 2018 1:04 am, edited 1 time in total.

User avatar
catweazel
Level 17
Level 17
Posts: 7562
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Citrix SSL error 4

Post by catweazel » Fri Feb 09, 2018 1:33 am

Uninstall the client then try older versions, 13.4 for example.
¡uʍop ǝpısdn sı buıɥʇʎɹǝʌǝ os ɐıןɐɹʇsnɐ ɯoɹɟ ɯ,ı

User avatar
agamjain
Level 1
Level 1
Posts: 9
Joined: Tue Apr 23, 2013 2:44 am
Location: NJ, USA

Re: Citrix SSL error 4

Post by agamjain » Sat Feb 10, 2018 1:04 am

catweazel wrote:
Fri Feb 09, 2018 1:33 am
Uninstall the client then try older versions, 13.4 for example.
Citrix Receiver 13.4 worked. Is there a reason why the newer versions of Citrix Receiver do not work on Linux Mint?

Post Reply

Return to “Software & Applications”