Page 1 of 1

[Solved by replacing Opera]How do I get videos to run on opera browser

Posted: Tue Feb 13, 2018 4:20 pm
by Pat D
Since a couple of Opera Updates/grades a while back, hardly any videos besides Youtube will run. The system says Flash is installed, but obviously it's not working. Since Opera is also a Chromium browser, why does Flash work in Chrome, but not Opera?
I ran
dpkg -l *flash* > listflash.txt

and got this list

un adobe-flash-properties-gtk <none> <none> (no description available)
un adobe-flash-properties-kde <none> <none> (no description available)
ii adobe-flashplugin 1:20180206.1-0ubuntu0.16.04.1 amd64 Adobe Flash Player plugin
ii browser-plugin-freshplayer-pepperflash 0.3.6-1~webupd8~xenial6 amd64 PPAPI-host NPAPI-plugin adapter for pepperflash
un flashplayer-mozilla <none> <none> (no description available)
un flashplugin <none> <none> (no description available)
un flashplugin-downloader <none> <none> (no description available)
un flashplugin-installer <none> <none> (no description available)
un flashplugin-nonfree <none> <none> (no description available)
ii libhal1-flash 0.3.1 amd64 Compatibility library to allow playback of Flash DRM content
un pepperflashplugin-nonfree <none> <none> (no description available)


I need help with what's wrong and how to fix it. To quote Wile E. Coyote in "Sign" language "help!" There are only 3 lines that don't say "<none>" and "(no description available)" . I would remove/purge them if I knew exactly what part of the line is the actual name of the plugin so I can start again. Would that help or does someone see what 's wrong?

Re: How do I get videos to run on opera browser

Posted: Tue Feb 13, 2018 4:32 pm
by msfullroller
Check your settings in Opera. I have found that when it updates, a few of my settings go back to the default settings and I have to set them back to where I want them. I also sometimes have to turn the VPN off to get the video to play then I turn it back on.

Re: How do I get videos to run on opera browser

Posted: Tue Feb 13, 2018 4:59 pm
by Pat D
Thanks, but they haven't changed. :)

Re: How do I get videos to run on opera browser

Posted: Tue Feb 13, 2018 5:01 pm
by powerwagon75

Re: How do I get videos to run on opera browser

Posted: Wed Feb 21, 2018 2:52 pm
by Pat D
It seems that this issue is an Opera thing. The same version on another box is also video-crippled. It worked beautifully into version 49, but I gues updates did it in.
Not finding anything pertinent anywhere, so...

"Ding, dong...opera is dead...." :D

Replaced it with Slimjet a couple of days ago, with no video issues so far.

Re: [Solved by replacing Opera]How do I get videos to run on opera browser

Posted: Wed Feb 21, 2018 7:58 pm
by Linuxdarling
I was having the same issue with Opera 50. I am running Linux Mint 17.3. In synaptic manager it showed the update to Opera 51 but it would not update from 50. It seems there are some video codecs that work on 50 and up that won't run on Linux Mint 17.3. It seems that any version of Opera beyond 50 won't even install on the machine to due it begin based on Ubuntu 14 and all the new code is for Ubuntu 16. At least that's my understanding.

Re: [Solved by replacing Opera]How do I get videos to run on opera browser

Posted: Wed Feb 21, 2018 8:17 pm
by Pat D
"Ding, dong...opera is dead...." :D
Tired of dealing with what appears to be "office politics" >> opera/vivaldi