How to prevent TeamViewer from auto start up? [SOLVED]

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
52ROSt
Level 4
Level 4
Posts: 344
Joined: Mon Apr 14, 2014 10:01 am

How to prevent TeamViewer from auto start up? [SOLVED]

Post by 52ROSt » Wed Feb 21, 2018 3:19 am

LM 17.3, 64 bit, KDE

I installed from the repository the "TeamViewer" application. A very nice tool but I cannot prevent it from autostart when I start up my PC.

I checked the System Settings > Startup and Shutdown but there, the TeamViewer is not registered. Next I checked the settings of TeamViewer itself Extra > Options but there is not such a setting.

Could it be that the autostart up is somewhere in a script?
If so, how is the script called and where is it located?
What modification of the script might be needed?

What is an alternative way to stop autostart up?

Thanks in advance for your helpful advice.
Last edited by 52ROSt on Wed Feb 21, 2018 4:12 am, edited 1 time in total.

User avatar
AZgl1500
Level 6
Level 6
Posts: 1372
Joined: Thu Dec 31, 2015 3:20 am
Location: /Home/Desktop
Contact:

Re: How to prevent TeamViewer from auto start up?

Post by AZgl1500 » Wed Feb 21, 2018 3:40 am

You should be able to see it in Startup Applications in the Menu/Gearwheel=System Settings/Startup Applications.

I am also running Teamviewer, and mine also pops when booting, but it don't bother me, because I use Teamviewer so much. I just collapse it.... even so, it didn't appear in this menu for me.


.
Teamviewer Delayed 60.png


So, I decided to click on ADD and Browsed for Teamviewer, and added it.
I then set it for a 60 second delay. That won't stop it from starting up.

But, if you go to Options, you can shut that feature off. It is the same exact menu that is in Windows.
I removed the checkmark from "Startup with System" and wallah! poof! gone.


.
Teamviewer Options will.png

User avatar
52ROSt
Level 4
Level 4
Posts: 344
Joined: Mon Apr 14, 2014 10:01 am

Re: How to prevent TeamViewer from auto start up?

Post by 52ROSt » Wed Feb 21, 2018 4:12 am

Thank you so much for your help.
I am actually feeling embarrassed that I did not see the flag in the TeamViewer settings myself. I checked them several times and missed always. Shame on me.
Again thanks.

Post Reply

Return to “Software & Applications”