[Solved] Video fail and browsers - what's up?

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Pat D
Level 4
Level 4
Posts: 360
Joined: Thu Jul 14, 2016 2:31 pm

[Solved] Video fail and browsers - what's up?

Post by Pat D »

I'm running 18.3 Cinnamon with all the updates, and I'm finding lots of issues with online videos.
Pepperflash or whatever is installed, everything that multiple sites demand is installed on this box. However:
Based on the video content of this site:

https://www.theweathernetwork.com/ca/

I have to ask :
"What's up with all the browsers lately?"

I have always preferred Opera as my browser, but a couple of versions ago, online videos of all sorts except YouTube basically stopped working. After no success at solving this, I started looking for a new browser. I thought Slimjet was the answer, but just today, it stopped too.

Chrome still shows this site's videos, but is no good because it's Google,
Chromium works
Firefox, Pale Moon and Qupzilla can show them, too, but they all have serious issues with font and image size - something else I can't find an answer to.

But neither Opera, Slimjet , Midori nor Vivaldi can deal with them. Midori actually crashes when confronted with a video.
Brave browser can play them, but it also has issues i don't want to deal with.

All of this is recent for me - has something occurred out there I should know about? Why is it so hard to catch video? Is it about Flash and, what is it, HTML5?

I just want my browser back!!! :( (whine, whine, snivel, snivel snork lol)
Last edited by Pat D on Tue Feb 27, 2018 10:34 am, edited 1 time in total.
User avatar
powerwagon75
Level 4
Level 4
Posts: 278
Joined: Sun Feb 28, 2016 4:05 pm
Location: USA

Re: Video fail and browsers - what's up?

Post by powerwagon75 »

If you're referring to videos quit upon installing a version of Opera 50, read towards the bottom of this post: viewtopic.php?f=18&t=263192

The beta versions have been working..use at your own discretion, its been working great for me, but does seem to have more updates than a finished version.
Image
Custom tower w/Mint 18
HP laptop w/Mint 18
Acer w/W10/Mint 18.3
Macbook w/El Capitan/Mint 18.3
Optiplex 960 "Frankenbox" w/Fedora 30/Mint 18.3/Mint 19.2
Acer C720 Chromebook w/GalliumOS
Mac PPC G4 w/Lubuntu
Pat D
Level 4
Level 4
Posts: 360
Joined: Thu Jul 14, 2016 2:31 pm

Re: Video fail and browsers - what's up?

Post by Pat D »

Thanks loads, powerwagon75
That was the ticket. Uninstalled Opera and installed the newest beta and we're back up and running :D :D
I'll see if the same will hold for the others.
User avatar
kukamuumuka
Level 16
Level 16
Posts: 6699
Joined: Tue Sep 03, 2013 4:51 am
Location: Finland
Contact:

Re: [Solved] Video fail and browsers - what's up?

Post by kukamuumuka »

In Opera has a libffmpeg.so issue, so the solution is to purge and reinstall Opera.

Code: Select all

apt purge opera-stable
apt install opera-stable
PS. New Opera 51 does not install or upgrade automatically in Mint 17, because there has a dependency problem with libdbus-1-3
https://puolanka.info/goto/opera-51-ins ... d-systems/

The fix for that is to edit DEBIAN/control file, by removing (>= 1.9.14) after libdbus-1-3 and then build a new package.
Post Reply

Return to “Software & Applications”