firefox starts in offline mode solved

Questions about applications and software
Forum rules
Before you post please read how to get help
icewolf
Level 1
Level 1
Posts: 8
Joined: Thu May 28, 2009 10:13 am

firefox starts in offline mode solved

Postby icewolf » Sat May 30, 2009 6:56 am

i have linux mint 7 my fire fox always starts in offline mode

is there any thing i can change in the options to make it starts in online mode

thanks
Last edited by icewolf on Wed Jun 10, 2009 1:55 pm, edited 2 times in total.

User avatar
fwc
Level 4
Level 4
Posts: 249
Joined: Sun Feb 15, 2009 12:23 am

Re: firefox starts in offline mode

Postby fwc » Sat May 30, 2009 10:17 am

Try this:

Please open Firefox and type into address bar about:config
if is the first time you are unsing about:config on firefox, a warning windows come in front of you please confirm the "promise".

Then search ( type the name into the "filter row" field ) for the firefox config param named network.online

double click on the filtered row and set it to true

quit and restart firefox

Hope this helps

icewolf
Level 1
Level 1
Posts: 8
Joined: Thu May 28, 2009 10:13 am

Re: firefox starts in offline mode

Postby icewolf » Sat May 30, 2009 4:36 pm

i tried what u said but it didnt work i think it doesnt read that i am online
u see i have a speed touch 330 router
and i followed the steps in this page http://www.linux-usb.org/SpeedTouch/ubuntu/index.html to config it
i think firefox doesnt know that i am online yet

still waiting for help

thanks

User avatar
fwc
Level 4
Level 4
Posts: 249
Joined: Sun Feb 15, 2009 12:23 am

Re: firefox starts in offline mode

Postby fwc » Sun May 31, 2009 12:38 am

1.This should work but there is one more solution below:

Disable and stop Network Manager from services(System->Administration->Services, in Services configuration page stop and disable Network Manager).


If you can't find that setting in the menu:
toolkit.networkmanager.disable
to true in about:config


2.And last if all else fails (revert the file if it doesn't work):

open /etc/network/interfaces and make look like this:
auto lo
iface lo inet loopback
address 127.0.0.1
netmask 255.0.0.0

icewolf
Level 1
Level 1
Posts: 8
Joined: Thu May 28, 2009 10:13 am

Re: firefox starts in offline mode

Postby icewolf » Sun May 31, 2009 6:55 am

thanks very much it worked


Return to “Software & Applications”

Who is online

Users browsing this forum: MajorMuff and 5 guests