good old vi

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
miger
Level 1
Level 1
Posts: 2
Joined: Thu Mar 08, 2018 10:59 am

good old vi

Post by miger » Thu Mar 08, 2018 11:24 am

Hi there,
please do not mention my not so very well english.
I use unix and later linux since mid of 1980s.
Today i use (among others) linux mint 18 "sarah" "KDE 64-bit" version 4.4.0-116-generic
(private use).
And now and today there exploded a bomb for me.
From first day dealing with unix i use vi.
But first time in all years there occured an error using vi:
--> E576: viminfo: '>' fehlt in Zeile: <--.
Is this a "lapsus" in every day development or what can this be?
I'm not satisfied with the everyday use of linix mint with kde.
Don't know where the general problem lies: kde/plasma or mint itself.
The longer i use it the more errors occur in more and more topics of mint.
Is someone out there to cool me down or is it better
to no longer use mint?
With best regards
Michael.

User avatar
Flemur
Level 15
Level 15
Posts: 5659
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: good old vi

Post by Flemur » Thu Mar 08, 2018 11:57 am

I use vi all the time with no problems.

google search on "E576: viminfo"
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

miger
Level 1
Level 1
Posts: 2
Joined: Thu Mar 08, 2018 10:59 am

Re: good old vi

Post by miger » Thu Mar 08, 2018 5:16 pm

Thanks to Flemur,

over 30 years of no problems using vi
and now such a worry.
Deleting ~/.viminfo solves the problem I never had before.
Google-ing the topic brought the solution
but no one knows the root of this problem.

Michael

Post Reply

Return to “Software & Applications”