cursor irregularities

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
AllanPen
Level 2
Level 2
Posts: 50
Joined: Fri Nov 01, 2013 8:33 pm
Location: Nanoose Bay, B.C., Canada

cursor irregularities

Post by AllanPen » Tue May 22, 2018 3:56 pm

I find the cursor takes off into a previous part of the text I am typ (just did then) ing. I know I'm fat fingered and no speed typist. I use all fingers, but not the quickest. I have the mouse touchpad disabled while typing. Twice during this message the cursor has gone to a previous part of the text and I continue typing, not noticing it right away. It doesn't happen in Windows. I'm very happy using Mint; love everything about it, except for this problem. Any thoughts? I really don't even know what I have hit to send it careening off course.

User avatar
JerryF
Level 9
Level 9
Posts: 2507
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: cursor irregularities

Post by JerryF » Tue May 22, 2018 4:28 pm

Give us some information about your system by posting the results of this command from a Terminal window:

Code: Select all

inxi -Fxz
IF AND WHEN your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members.

AllanPen
Level 2
Level 2
Posts: 50
Joined: Fri Nov 01, 2013 8:33 pm
Location: Nanoose Bay, B.C., Canada

Re: cursor irregularities

Post by AllanPen » Tue May 22, 2018 5:09 pm

inxi -Fxz
System: Host: AllansLaptop Kernel: 4.10.0-38-generic x86_64 (64 bit gcc: 5.4.0)
Desktop: MATE 1.18.0 (Gtk 3.18.9-1ubuntu3.3)
Distro: Linux Mint 18.3 Sylvia
Machine: System: Dell (portable) product: Inspiron 15-5578
Mobo: Dell model: 0H20TW v: A00
Bios: Dell v: 1.23.3 date: 01/26/2018
CPU: Dual core Intel Core i7-7500U (-HT-MCP-) cache: 4096 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 11616
clock speeds: max: 3500 MHz 1: 499 MHz 2: 575 MHz 3: 2821 MHz
4: 527 MHz
Graphics: Card: Intel Device 5916 bus-ID: 00:02.0
Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
Resolution: 1920x1080@60.06hz
GLX Renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2)
GLX Version: 3.0 Mesa 17.2.8 Direct Rendering: Yes
Audio: Card Intel Device 9d71 driver: snd_hda_intel bus-ID: 00:1f.3
Sound: Advanced Linux Sound Architecture v: k4.10.0-38-generic
Network: Card: Intel Wireless 3165 driver: iwlwifi bus-ID: 01:00.0
IF: wlp1s0 state: up mac: <filter>
Drives: HDD Total Size: 512.1GB (6.2% used)
ID-1: /dev/sda model: TOSHIBA_THNSNK51 size: 512.1GB
Partition: ID-1: / size: 79G used: 26G (35%) fs: ext4 dev: /dev/sda4
ID-2: swap-1 size: 4.19GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
RAID: No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors: System Temperatures: cpu: 40.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 219 Uptime: 5:06 Memory: 2893.7/15915.5MB
Init: systemd runlevel: 5 Gcc sys: 5.4.0
Client: Shell (fish) inxi: 2.2.35

User avatar
Bleke
Level 1
Level 1
Posts: 10
Joined: Tue May 22, 2018 1:39 pm

Re: cursor irregularities

Post by Bleke » Tue May 22, 2018 6:32 pm

I don't have a touchpad now, but I imagine the disabling while typing thing works by just waiting until a second or two has lapsed after your last key-press and then it turns the touchpad back on. You say that you aren't the fastest writer.. maybe you are just a tad too slow for the default setting.

Unfortunately there doesn't seem to be any way to change that value.

In dconf editor one can look under org/cinnamon/settings-daemon/peripherals/touchpad but there too you can only turn it on or off.

AllanPen
Level 2
Level 2
Posts: 50
Joined: Fri Nov 01, 2013 8:33 pm
Location: Nanoose Bay, B.C., Canada

Re: cursor irregularities

Post by AllanPen » Tue May 22, 2018 11:54 pm

I don't think I'm that bad. Just did a typing test and am 20 wpm. I just think I'm fat fingering a key and sending the cursor elsewhere. If I remember to hold my hads off the laptop frame I can avoid this.

Post Reply

Return to “Software & Applications”