Sound is either in the browser or in the wine.

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
sakralbar
Level 1
Level 1
Posts: 5
Joined: Mon Mar 17, 2014 1:49 pm

Sound is either in the browser or in the wine.

Post by sakralbar » Mon Jun 18, 2018 10:27 am

Hello.
If I run a 32-bit program in wine (like Steam or Aura), then the browser (online-radio, YouTube) does not play audio and does not play video from youtube.
And vice versa: if any tab in the browser plays a sound, then applications in wine are launched, but there is no sound.
Several years ago, the installation of the libasound2-plugins:i386 package helped, but now there is no effect.
Does anyone know how to configure simultaneous playback of sound in the wine and in the browser?

Linux mint 18.3 cinnamon, 64bit

User avatar
trytip
Level 7
Level 7
Posts: 1675
Joined: Tue Jul 05, 2016 1:20 pm

Re: Sound is either in the browser or in the wine.

Post by trytip » Mon Jun 18, 2018 12:58 pm

.config/pulse/ delete everything in there and reboot
Image

User avatar
Flemur
Level 15
Level 15
Posts: 5818
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Sound is either in the browser or in the wine.

Post by Flemur » Mon Jun 18, 2018 12:58 pm

sakralbar wrote:
Mon Jun 18, 2018 10:27 am
Does anyone know how to configure simultaneous playback of sound in the wine and in the browser?
You might try

Code: Select all

winecfg
-> Audio tab -> system default
Or if no joy there, try "pulseaudio" rather than default - "pulse" should be the default for the linux OS.
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less

sakralbar
Level 1
Level 1
Posts: 5
Joined: Mon Mar 17, 2014 1:49 pm

Re: Sound is either in the browser or in the wine.

Post by sakralbar » Tue Jun 19, 2018 7:12 am

trytip wrote:
Mon Jun 18, 2018 12:58 pm
.config/pulse/ delete everything in there and reboot
Unfortunately, this did not work for me.

sakralbar
Level 1
Level 1
Posts: 5
Joined: Mon Mar 17, 2014 1:49 pm

Re: Sound is either in the browser or in the wine.

Post by sakralbar » Tue Jun 19, 2018 7:15 am

You might try

Code: Select all

winecfg
-> Audio tab -> system default
Or if no joy there, try "pulseaudio" rather than default - "pulse" should be the default for the linux OS.
On this tab, I have options "default" and "pulseaudio". I tried to put both options, but it also did not solve the problem with the sound.

Post Reply

Return to “Software & Applications”