Back again with hat in hand: stellarium (SOLVED)

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
tgwilt
Level 1
Level 1
Posts: 45
Joined: Fri Jun 08, 2018 2:26 am
Location: Florida, USA

Back again with hat in hand: stellarium (SOLVED)

Post by tgwilt » Thu Jun 21, 2018 8:26 pm

Hi all,

I used the Software Manager to install Stellarium version 0.18.0-1. I've used it on many different Linux machines with no problem.

When launching the program, the splash screen appears then nothing happens. A look at dmesg|tail reveals the following

<stellarium[1789]: segfault at 7f302ac2e260 ip 00007f30148fa85c sp 00007fffcd7bd6b0 error 4 in libQt5Widgets.so.5.9.5[7f3014614000+616000]>

Looks like the problem was in libQtlibQt5Widgets.so.5.9.5Widgets.so.5.9.5. so I used Synaptic Package Manager to reinstall the package. Didn't do any good.

Any suggestions? Currently using LM Cinnamon 19.

Thanks in advance

I was able to get Stellarium to launch by installing Mint 18.3. Marked topic Solved

deepakdeshp
Level 10
Level 10
Posts: 3426
Joined: Sun Aug 09, 2015 10:00 am

Re: Back again with hat in hand: stellarium (SOLVED)

Post by deepakdeshp » Sat Jun 23, 2018 3:22 pm

Version 19 is Beta as of now. So there are bound to be some bugs :
If I have helped you solve a problem, please add [SOLVED] to your first post title, it helps other users looking for help, and keeps the forum clean.
I am using Mint 19 Cinnamon 64 bit with AMD A8/7410 processor . Memory 8GB

Post Reply

Return to “Software & Applications”