checking GDAL version >= 1.11.4... no

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Tuxkid
Level 1
Level 1
Posts: 31
Joined: Sun Nov 01, 2015 9:53 pm

checking GDAL version >= 1.11.4... no

Post by Tuxkid » Tue Jul 17, 2018 7:51 pm

Using Linux Mint 17.3, I wish to install an R package that requires GDAL version >= 1.11.4. My most recent update includes version 1.10.1.

I noticed I can find a deb file (or at least a tgz file) of much later versions, but I'm reluctant to use a version that's not in the package management system. Am I on good grounds to be so reticent?

TIA

Post Reply

Return to “Software & Applications”