My weird problems with Mint 19.1/xfce

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
benali72
Level 4
Level 4
Posts: 217
Joined: Sat Mar 23, 2013 11:49 am

My weird problems with Mint 19.1/xfce

Post by benali72 » Wed Jul 18, 2018 10:28 pm

I am not looking for a solution, but I want to share my experiences with 19.1 -----

I installed 19.1/xfce on four machines. I have since backed down to 17 on all four machines. Problems I faced with 19.1/xfce --

(1) I described slow boot / shutdown times on these threads --
(see viewtopic.php?f=46&t=273111
and viewtopic.php?f=46&t=272947 )
I was able to solve most -- but not all -- of these problems.

(2) 19.1/xfce becomes sluggish at random times for very simple operations even though the system is not busy.

Example -- I have only System Monitor running and the Leafpad editor open. Monitor shows no system activity. I try to close Leafpad and it waits for 3 seconds before it closes.

Example #2-- no system activity, and I make a move in Aisleriot Solitaire. 19.1 takes several seconds to implement that move.

I am unable to reproduce whatever condition(s) may be causing this issue. It thus appears at random times. A reboot makes it go away for awhile.

I've never experienced this problem on any of the many computers I support with any prior Mint release, going back 10 years.

All my machines are dual-core, about 6 to 10 years old. My guess.... perhaps 19.1/xfce has some sort of internal problem with older computers??
Last edited by karlchen on Thu Jul 19, 2018 4:39 am, edited 1 time in total.
Reason: Split from this thread, https://forums.linuxmint.com/viewtopic.php?f=47&t=273615; do not hijack, creating a new thread is not more work

Post Reply

Return to “Software & Applications”