Issues when updating kernel with ukuu (4.17, 4.18)

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
hypewolf
Level 1
Level 1
Posts: 2
Joined: Wed Aug 15, 2018 11:50 pm

Issues when updating kernel with ukuu (4.17, 4.18)

Post by hypewolf » Thu Aug 16, 2018 1:18 am

Hi there,

So when I install an "unsupported" kernel, I got issues with VirtualBox and had issues with nVidia drivers (not an issue anymore I'm now using Team Red components).

I was wondering if there was some workaround.

VirtualBox gives me errors about dkms being incompatible with the kernel or something and I cannot start a VM.

If you need the exact error because you don't know what I'm talking about, let me know I'll install a kernel and test it to copy the error. I just had a lot of issues with my PC this week and I'm tired of errors :)

The reason I'd want to use a more recent kernel is that AMD worked hard to improve amdgpu and ryzen security, performance and stability.

I couldn't find useful informations with Mint or Ubuntu when upgrading a kernel but then again, not everyone runs VMs.

Thanks folks!

User avatar
catweazel
Level 17
Level 17
Posts: 7122
Joined: Fri Oct 12, 2012 9:44 pm
Location: Australian Antarctic Territory

Re: Issues when updating kernel with ukuu (4.17, 4.18)

Post by catweazel » Thu Aug 16, 2018 1:45 am

hypewolf wrote:
Thu Aug 16, 2018 1:18 am
So when I install an "unsupported" kernel
When you install unsupported kernels, you're essentially on your own. Good luck with that.
¡uʍop ǝpısdn sı buıɥʇʎɹǝʌǝ os ɐıןɐɹʇsnɐ ɯoɹɟ ɯ,ı

gm10
Level 9
Level 9
Posts: 2800
Joined: Thu Jun 21, 2018 5:11 pm

Re: Issues when updating kernel with ukuu (4.17, 4.18)

Post by gm10 » Thu Aug 16, 2018 3:20 am

Don't use the vbox version from the official repos, install from virtualbox.org and use their repo.

That's about all I can say, my vbox runs fine on 4.18.

DAMIEN1307
Level 5
Level 5
Posts: 979
Joined: Tue Feb 21, 2017 8:13 pm
Location: Alamogordo, New Mexico

Re: Issues when updating kernel with ukuu (4.17, 4.18)

Post by DAMIEN1307 » Thu Aug 16, 2018 3:27 am

the answer is the "heir apparent"...as you yourself just said, it is an "unsupported" kernel...DAMIEN
ORDO AB CHAO

Post Reply

Return to “Software & Applications”