How to disable emoji shortkey

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
nonametrader
Level 1
Level 1
Posts: 1
Joined: Fri Aug 17, 2018 5:57 am

How to disable emoji shortkey

Post by nonametrader » Fri Aug 17, 2018 6:01 am

Hi guys.

How can I disable the emoji shortkey (CTRL + SHIFT + E). Emoji shortcut prevents functions in third party apps where this shortcut has some functionality ( like Visual studio code )
The problem appears after installation of latest Linux Mint Tara.

Regards

a-bentofreire
Level 1
Level 1
Posts: 37
Joined: Sat Jan 14, 2017 4:02 am

Re: How to disable emoji shortkey

Post by a-bentofreire » Sat Aug 18, 2018 9:33 pm

Hi,
Assuming that you are running with IBus, go to Mint menu and type 'IBus preferences'.
You will see a tab named: 'Emoji' where you can change the shortcut.
Attachments
emoji.png
emoji

Post Reply

Return to “Software & Applications”