Display properties makes cpu laggy and non responsive

Questions about applications and software
Forum rules
Before you post please read how to get help
Reckinball
Level 1
Level 1
Posts: 13
Joined: Mon Apr 13, 2009 10:40 am

Display properties makes cpu laggy and non responsive

Postby Reckinball » Sun Jun 14, 2009 9:53 pm

When i click on display properties the box comes up and stays blank. A tiny box on the far top left flashes, not sure what that is, but either way the cpu becomes very very slow, laggy, and sometime not responsive. Could someone please help me with this issue. The display properties is the only time i have had this problem, and seems to do it every time i click on it.

Husse
Level 23
Level 23
Posts: 19595
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Display properties makes cpu laggy and non responsive

Postby Husse » Sun Jun 21, 2009 5:52 am

Which Mint and what hardware - graphics card primarily
On Gloria with at least some Radeon the display properties behaves very badly
Edit
After I started display properties I had to immediately reboot - the pc became very unresponsive - just checking :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it

Windstorm51
Level 1
Level 1
Posts: 4
Joined: Sun Sep 20, 2009 4:06 pm

Re: Display properties makes cpu laggy and non responsive

Postby Windstorm51 » Wed Sep 23, 2009 5:15 pm

I've also encountered this issue. I'm running Mint 7 with an ATI Radeon HD 2600 video card.


Return to “Software & Applications”

Who is online

Users browsing this forum: No registered users and 9 guests