No sqlite available when installing Albert

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
asamolion
Level 1
Level 1
Posts: 3
Joined: Thu Feb 08, 2018 2:49 pm

No sqlite available when installing Albert

Post by asamolion » Wed Sep 19, 2018 8:35 am

I've installed Albert on Linux Mint 19,

https://albertlauncher.github.io/docs/installing/

However I get an error when I try to start the application,

Code: Select all

17:32:43 [INFO] Systems icon theme is: "Mint-Y"
17:32:43 [WARN] QSqlDatabase: QSQLITE driver not loaded
17:32:43 [WARN] QSqlDatabase: available drivers: 
17:32:43 [FATAL] No sqlite available  --  [(null)]
Can anyone please tell me how to resolve this?

Thanks

asamolion
Level 1
Level 1
Posts: 3
Joined: Thu Feb 08, 2018 2:49 pm

Re: No sqlite available when installing Albert

Post by asamolion » Wed Sep 19, 2018 8:55 am

I found the fix .

I just had to install sqlite and libqt5sql5-sqlite.

Post Reply

Return to “Software & Applications”