Mint 19 XFCE Clock Problem

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
vincent_vega2
Level 1
Level 1
Posts: 10
Joined: Sat May 20, 2017 12:51 am

Mint 19 XFCE Clock Problem

Post by vincent_vega2 » Fri Sep 28, 2018 6:48 pm

Just installed Mint 19 XFCE 32bit. Wanted to change the format of the clock and now its hidden.

Specific config causing problem:
Appearance - Layout - Digital
Clock Options - Format 00:00 PM

I click close on the settings dialog and the clock disappears from the panel. There is a narrow transparent rectangle where the clock should be. I can right click that and access the clock settings. If I change it to another layout such as "LCD" the clock reappears.

Any ideas?

User avatar
jimallyn
Level 18
Level 18
Posts: 8945
Joined: Thu Jun 05, 2014 7:34 pm
Location: Wenatchee, WA USA

Re: Mint 19 XFCE Clock Problem

Post by jimallyn » Fri Sep 28, 2018 6:53 pm

A well known bug. I came across it a few months ago when I installed LM19XFCE for a friend. Not sure if a solution has been found yet.
Image

“If the government were coming for your TVs and cars, then you'd be upset. But, as it is, they're only coming for your sons.” - Daniel Berrigan


vincent_vega2
Level 1
Level 1
Posts: 10
Joined: Sat May 20, 2017 12:51 am

Re: Mint 19 XFCE Clock Problem

Post by vincent_vega2 » Fri Sep 28, 2018 7:15 pm

I see. thanks.

User avatar
Lord Boltar
Level 5
Level 5
Posts: 688
Joined: Mon Jan 09, 2017 7:24 pm
Location: Sunny Florida

Re: Mint 19 XFCE Clock Problem

Post by Lord Boltar » Sat Sep 29, 2018 1:54 pm

Right click the clock panel (or access from panel preferences) and set the configuration you want but do NOT close the properties window. Instead, while leaving it open, logout and log back in. The clock should reappear with the preferences you set. For some reason closing the properties window seems to reset the settings to blank custom fields, which makes the clock disappear. OR use one of the predefined formats but can't due to this bug. Then you can select the predefined format and then select "Custom Format" - the format code is automatically inserted and you can close the window. BTW the code for HH:MM is %R

Hope this helps
IF your problem has been solved, please edit your original post and add [SOLVED] to the beginning of the Subject Line. It helps other members

The only way for evil to prosper is for good men to do nothing

majed17
Level 1
Level 1
Posts: 11
Joined: Tue Jul 30, 2019 2:44 am

Re: Mint 19 XFCE Clock Problem

Post by majed17 » Thu Aug 08, 2019 8:17 am

so the bug still exists up till now! amazing!
knock and it shall be opened, ask and you shall receive, believe in order for it to happen, cry and you shall be comforted!

User avatar
trytip
Level 11
Level 11
Posts: 3570
Joined: Tue Jul 05, 2016 1:20 pm

Re: Mint 19 XFCE Clock Problem

Post by trytip » Thu Aug 08, 2019 9:01 am

majed17 wrote:
Thu Aug 08, 2019 8:17 am
so the bug still exists up till now! amazing!
one of the most annoying things about XFCE .
one most annoying thing about MATE is not being able to have caja file manager icons only toolbar
one most annoying thing about CINNAMON is not being able to customize size of fonts in menu
one most annoying thing about GNOME is not having a simple customizable menu (gnomenu is a piss poor replacement for the axemenu which should have been made standard back in 2012 but was rejected)
Image

Post Reply

Return to “Software & Applications”