Cannot install Viber in Linuxmint 19 Xfce

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
kayeng
Level 2
Level 2
Posts: 93
Joined: Wed Jan 04, 2017 6:42 am

Cannot install Viber in Linuxmint 19 Xfce

Post by kayeng »

Hello Friends,

My system:
Kernel: 4.15.0-20-generic x86_64 bits: 64
Desktop: Xfce 4.12.3 Distro: Linux Mint 19 Tara

I downloaded

Code: Select all

Download Viber for Linux Ubuntu
from https://www.viber.com/download/

gdebi-gtk says:

'viber.deb' is not a Debian package
The MIME type of this file is 'application/x-debian-package' and can not be installed on this system.

Thank you.
User avatar
silfox2000
Level 3
Level 3
Posts: 101
Joined: Fri Sep 08, 2017 8:13 am

Re: Cannot install Viber in Linuxmint 19 Xfce

Post by silfox2000 »

You can install it using dpkg:

Code: Select all

sudo dpkg -i viber.deb
But after that it reports that the package is broken and the update manager on every update will want to deinstall it and you have to install it again. The settings are kept so you just have to repeat the installation.
kayeng
Level 2
Level 2
Posts: 93
Joined: Wed Jan 04, 2017 6:42 am

Re: Cannot install Viber in Linuxmint 19 Xfce

Post by kayeng »

Thank you. Is there any way to import the messages from the viber in my phone to the desktop computer viber?
Post Reply

Return to “Software & Applications”