Timeshift Crash

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
ajgringo619
Level 4
Level 4
Posts: 482
Joined: Thu Mar 01, 2018 8:36 pm
Location: San Diego, California

Timeshift Crash

Post by ajgringo619 » Mon Oct 15, 2018 11:58 pm

Finally had my first real crash on my Mint 19 XFCE system. I wanted to create a manual snapshot before I took the plunge with the latest Nvidia drivers. I noticed that my scheduler had been disabled - had no idea why - and figured I'd fix that after I made the snapshot. After waiting a good 5 minutes, the snapshot still hadn't started (since I'm using BTRFS it should have been extremely quick), so I clicked "Cancel".

That's when the fun started.

My system froze so bad I had to hit the "Reset" button. After recovering, I tried to go into Timeshift again...and all of my previous snapshots were gone. I tried to bring up a Terminal - again the system froze. I also tried Ctrl-Alt-F1 - couldn't login (froze after entering my username). I ended up uninstalling Timeshift, deleting the Timeshift PPA, rebooting, and manually deleting all of the previous snapshots. After reinstalling the repo version of Timeshift, everything seems back to normal.

Now it's time to make another image. :)
[Mint 19 XFCE, AMD FX-8350 Eight-Core w/16 GB RAM, 4.15.0-39-generic, GeForce GTX 960 w/Nvidia 410.73]
Image

Post Reply

Return to “Software & Applications”