synaptic packet manager issue ia32-libs in Sylvia

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
jacobsm
Level 1
Level 1
Posts: 10
Joined: Sun Nov 11, 2018 10:13 am

synaptic packet manager issue ia32-libs in Sylvia

Post by jacobsm » Tue Nov 13, 2018 4:52 pm

When trying to install ia32-libs in synaptic packet manager, I get following error

Could not apply changes!
Fix broken packages first.

When trying to fix this broken package ia32-libs in synaptic packet manager, I get following error :

E: Unable to correct problems, you have held broken packages.
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
E: Unable to correct dependencies

How can I solve this ?

I'm on :
michael@michael-HP-ProBook-6470b ~ $ cat /proc/version
Linux version 4.15.0-33-generic (buildd@lgw01-amd64-010) (gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.10)) #36~16.04.1-Ubuntu SMP Wed Aug 15 17:21:05 UTC 2018

User avatar
WharfRat
Level 20
Level 20
Posts: 11849
Joined: Thu Apr 07, 2011 8:15 pm

Re: synaptic packet manager issue ia32-libs in Sylvia

Post by WharfRat » Wed Nov 14, 2018 9:45 am

Have you held back any level 3,4, or packages :?:

That seems to be what the package manager is complaining about.

Does aptitude search ~U|wc -l return other than 0 :?:
ImageImage

Post Reply

Return to “Software & Applications”