[invalid] Package Manager error

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 2
Joined: Wed Jun 24, 2009 4:08 pm

[invalid] Package Manager error

Postby Bandit224 » Wed Jun 24, 2009 4:23 pm

Package Manager crashed on me while I was installing about 100 packages.
Using sudo dpkg --configure -a, didn't seem to solve the problem.

[Terminal code result below]
Setting up initramfs-tools (0.92bubuntu29) ...
update-initramfs: deferring update (trigger activated)

Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.28-13-generic
cpio: ./bin/udevinfo: Cannot stat: No such file or directory
update-initramfs: failed for /boot/initrd.img-2.6.28-13-generic
dpkg: subprocess post-installation script returned error exit status 1

Level 8
Level 8
Posts: 2158
Joined: Thu Feb 26, 2009 8:58 pm

Re: Package Manager error

Postby emorrp1 » Wed Jun 24, 2009 5:49 pm

Hello, and Welcome to Linux Mint. Please can you re-post this in the support forums in order to get help. If you provide more info, like which packages you were trying to install, which version of Mint you have, you might get lucky. This forum is for reporting actual bugs, with a full statement of how to reproduce it, and what you did to fix it, so that we can get it fixed for the next release. Essentially this is just an informal gateway to launchpad, as the ubuntu bug reporting method is a bit tortuous.

Edit by Husse/Topic moved from the bug section
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com

Return to “Software & Applications”