Cannot Complete A Full Aptik Backup In Mint Cinnamon

Questions about applications and software
Forum rules
Before you post please read how to get help
MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by MrGrimm » Sat Nov 24, 2018 11:38 am

the following WITH screenshots is posted on github. I need to fix this.

https://github.com/teejee2008/aptik/issues/26

**Describe the bug**
i am actually not sure what cause the issue, but i cannot do a proper aptik backup. i looked for away to save the output to file so i can post it but was unable to do so. hence the screenshots below.

**Expected behavior**
expected aptik to do a 9.8 to 10.?? gig backup, but there is only 245.8 megs backed up.

**System:**
- Linux Distribution Name: Mint 19
- Desktop: Cinnamon
- Application Version:18.8

]https://i.stack.imgur.com/Y7enr.png

https://i.stack.imgur.com/S436t.png

https://vimeo.com/302828461
https://vimeo.com/302828686
https://vimeo.com/302828839

adding a new vid vimeo.com/303741597
Last edited by MrGrimm on Thu Jan 03, 2019 6:47 am, edited 4 times in total.

User avatar
JerryF
Level 11
Level 11
Posts: 3867
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by JerryF » Sat Nov 24, 2018 5:26 pm

I posted something before that wasn't helpful, but will do some research.
IF your problem has been solved, please edit your ORIGINAL post and add [SOLVED] to the beginning of the Subject Line. It helps other members when browsing posts.

2635599
Level 1
Level 1
Posts: 2
Joined: Sat Nov 24, 2018 5:22 pm

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by 2635599 » Sat Nov 24, 2018 5:58 pm

interested in this as well.

User avatar
JerryF
Level 11
Level 11
Posts: 3867
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by JerryF » Sat Nov 24, 2018 6:16 pm

My guess is that there's a permissions error for /home/mc2635599/TV Series/...

I see that the six /home/... are being mounted as NTFS. :?:
IF your problem has been solved, please edit your ORIGINAL post and add [SOLVED] to the beginning of the Subject Line. It helps other members when browsing posts.

User avatar
JerryF
Level 11
Level 11
Posts: 3867
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by JerryF » Sat Nov 24, 2018 7:19 pm

From what I've found, Aptik uses rsync to backup. Rsync doesn't do backup of files that are mounted as NTFS (or others such as FAT232, exFAT,) without some intervention using the terminal.

Is your /home partition formatted as NTFS?
IF your problem has been solved, please edit your ORIGINAL post and add [SOLVED] to the beginning of the Subject Line. It helps other members when browsing posts.

MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by MrGrimm » Sat Dec 01, 2018 9:09 pm

op completely updated.

MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by MrGrimm » Sat Dec 01, 2018 9:14 pm

JerryF wrote:
Sat Nov 24, 2018 6:16 pm
My guess is that there's a permissions error for /home/mc2635599/TV Series/...

I see that the six /home/... are being mounted as NTFS. :?:
that was probably part of the problem, and now that all drives and partitions are ext4 and mounted to /nome instead of /media that issue is solved. my concern now is that it seems to be doing a proper backup, but as the size goes up the percent done never changes from 0. i let it go till it hit 12 gigs and then stopped it. so there still is something wrong with it from what i can see. watch the last vid added and you'll see what i mean about the percent.

MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by MrGrimm » Sat Dec 01, 2018 9:15 pm

JerryF wrote:
Sat Nov 24, 2018 7:19 pm
From what I've found, Aptik uses rsync to backup. Rsync doesn't do backup of files that are mounted as NTFS (or others such as FAT232, exFAT,) without some intervention using the terminal.

Is your /home partition formatted as NTFS?
no mint was never ntfs.

User avatar
JerryF
Level 11
Level 11
Posts: 3867
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by JerryF » Sun Dec 02, 2018 12:18 pm

Ok, let's get some info from your machine.

Run these command from Terminal, then copy and paste the result in between [code][/code] tags. It's the </> button above where you type a message.

Code: Select all

inxi -Fpxz
Also:

Code: Select all

cat /etc/fstab

Code: Select all

lsblk

Code: Select all

blkid

Code: Select all

stat -c '%a %A %U %G %n' "/home/mc2635599/TV Series/Last Night's/Origin"
IF your problem has been solved, please edit your ORIGINAL post and add [SOLVED] to the beginning of the Subject Line. It helps other members when browsing posts.

MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by MrGrimm » Sun Dec 02, 2018 12:31 pm

Code: Select all

System:    Host: LOTN Kernel: 4.15.0-39-generic x86_64 bits: 64 gcc: 7.3.0
           Desktop: Cinnamon 3.8.9 (Gtk 3.22.30-1ubuntu1)
           Distro: Linux Mint 19 Tara
Machine:   Device: desktop Mobo: ASUSTeK model: 970 PRO GAMING/AURA v: Rev 1.xx serial: N/A
           UEFI: American Megatrends v: 1001 date: 06/07/2017
CPU:       6 core AMD FX-6300 Six-Core (-MCP-) 
           arch: Bulldozer rev.0 cache: 12288 KB
           
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 42138
           clock speeds: max: 3500 MHz 1: 1404 MHz 2: 1403 MHz 3: 1403 MHz
           4: 1403 MHz 5: 1428 MHz 6: 1421 MHz
Graphics:  Card: NVIDIA GM107 [GeForce GTX 750 Ti] bus-ID: 01:00.0
           Display Server: x11 (X.Org 1.19.6 )
           drivers: nvidia (unloaded: modesetting,fbdev,vesa,nouveau)
           Resolution: 2560x1080@59.98hz
           OpenGL: renderer: GeForce GTX 750 Ti/PCIe/SSE2
           version: 4.6.0 NVIDIA 390.77 Direct Render: Yes
Audio:     Card-1 NVIDIA Device 0fbc driver: snd_hda_intel bus-ID: 01:00.1
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel bus-ID: 00:14.2
           Sound: Advanced Linux Sound Architecture v: k4.15.0-39-generic
Network:   Card: Intel I211 Gigabit Network Connection
           driver: igb v: 5.4.0-k port: d000 bus-ID: 04:00.0
           IF: enp4s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 4370.9GB (35.3% used)
           ID-1: /dev/sda model: Samsung_SSD_850 size: 120.0GB
           ID-2: /dev/sdb model: HITACHI_HDS72505 size: 500.1GB
           ID-3: /dev/sdc model: WL750GSA3272 size: 750.2GB
           ID-4: USB /dev/sdd model: AS2115 size: 1000.2GB
           ID-5: USB /dev/sde model: Expansion size: 2000.4GB
Partition: ID-1: / size: 110G used: 39G (38%) fs: ext4 dev: /dev/sda2
           ID-2: /boot/efi size: 511M used: 6.1M (2%) fs: vfat dev: /dev/sda1
           ID-3: /home/<filter>/Movies size: 916G used: 717G (83%)
           fs: ext4 dev: /dev/sdd1
           ID-4: /home/<filter>/Muzak size: 243G used: 54G (24%)
           fs: ext4 dev: /dev/sde2
           ID-5: /home/<filter>/TV Specials size: 50G used: 4.8G (11%)
           fs: ext4 dev: /dev/sde5
           ID-6: /home/<filter>/TV Series size: 1.6T used: 814G (56%)
           fs: ext4 dev: /dev/sde1
           ID-7: /home/<filter>/XXX size: 336G used: 262G (82%)
           fs: ext4 dev: /dev/sdb1
           ID-8: /home/<filter>/Downloads - Torrents size: 83G used: 47G (60%)
           fs: ext4 dev: /dev/sdb3
           ID-9: /home/<filter>/Music Vids size: 39G used: 19G (51%)
           fs: ext4 dev: /dev/sdb4
           ID-10: /home/<filter>/MrGrimm's Docs size: 98G used: 9.9G (11%)
           fs: ext4 dev: /dev/sdc2
           ID-11: /home/<filter>/Movie Series size: 590G used: 289G (52%)
           fs: ext4 dev: /dev/sdc1
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 14.2C mobo: N/A gpu: 0.0:35C
           Fan Speeds (in rpm): cpu: 0
Info:      Processes: 312 Uptime: 14:37 Memory: 2738.6/7875.2MB
           Init: systemd runlevel: 5 Gcc sys: 7.3.0
           Client: Shell (bash 4.4.191) inxi: 2.3.56 

Code: Select all

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda2 during installation
UUID=d387f897-7fe2-4d4b-8dbe-a7a26dcbada0 /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/sda1 during installation
UUID=B8A0-96AB  /boot/efi       vfat    umask=0077      0       1
/swapfile                                 none            swap    sw              0       0
/dev/disk/by-id/wwn-0x5000c500a9340734-part7 /home/mc2635599/Movie\040Series ntfs nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/wwn-0x5000c500a9340734-part8 /home/mc2635599/AAC's ntfs nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/wwn-0x5000c500a9340734-part6 /home/mc2635599/Music\040Videos ntfs nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/ata-ST2000LM007-1R8174_WDZ48RZD-part9 /mnt/ata-ST2000LM007-1R8174_WDZ48RZD-part9 EXT4 nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/wwn-0x5000c500a9340734-part2 /home/mc2635599/Muzak auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/bd76a63a-fd65-489b-a580-622588a365f6 /home/mc2635599/Music\040Vids auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/9c4ac4ef-d0db-4e2c-8eb0-473ddb1c9648 /home/mc2635599/Downloads\040-\040Torrents auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/1a6c3580-ef8a-4934-885f-28c5c0301933 /home/mc2635599/MrGrimm's\040Docs auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/3739a080-3748-485c-94d1-2b3303469c8a /home/mc2635599/XXX auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/wwn-0x50014ee05735e41a-part1 /home/mc2635599/Movies auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/wwn-0x5000c500a9340734-part1 /home/mc2635599/TV\040Series auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/wwn-0x5000c500a9340734-part3 /home/mc2635599/Movie\040Series auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/wwn-0x5000c500a9340734-part5 /home/mc2635599/TV\040Specials auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/5be0667d-4040-4dbb-bc7c-ff008f8c8d58 /home/mc2635599/Movie\040Series auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-uuid/cfff7c49-02a9-4f91-ac48-941895fb329b /home/mc2635599/MrGrimm's\040Docs auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/disk/by-id/usb-Kingston_DataTraveler_3.0_F46D0461E255F131F94C01D5-0:0-part1 /mnt/usb-Kingston_DataTraveler_3.0_F46D0461E255F131F94C01D5-0:0-part1 auto nosuid,nodev,nofail,x-gvfs-show 0 0

Code: Select all

NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda      8:0    0 111.8G  0 disk 
├─sda1   8:1    0   512M  0 part /boot/efi
└─sda2   8:2    0 111.3G  0 part /
sdb      8:16   0 465.8G  0 disk 
├─sdb1   8:17   0 342.2G  0 part /home/mc2635599/XXX
├─sdb3   8:19   0  83.9G  0 part /home/mc2635599/Downloads - Torrents
└─sdb4   8:20   0  39.7G  0 part /home/mc2635599/Music Vids
sdc      8:32   0 698.7G  0 disk 
├─sdc1   8:33   0 599.4G  0 part /home/mc2635599/Movie Series
└─sdc2   8:34   0  99.2G  0 part /home/mc2635599/MrGrimm's Docs
sdd      8:48   0 931.5G  0 disk 
└─sdd1   8:49   0 931.5G  0 part /home/mc2635599/Movies
sde      8:64   0   1.8T  0 disk 
├─sde1   8:65   0   1.5T  0 part /home/mc2635599/TV Series
├─sde2   8:66   0 247.3G  0 part /home/mc2635599/Muzak
└─sde5   8:69   0  50.2G  0 part /home/mc2635599/TV Specials

Code: Select all

/dev/sda1: UUID="B8A0-96AB" TYPE="vfat" PARTLABEL="EFI System Partition" PARTUUID="02650aed-8a1c-43c2-bca6-7790f669cdc4"
/dev/sda2: UUID="d387f897-7fe2-4d4b-8dbe-a7a26dcbada0" TYPE="ext4" PARTLABEL="Mint" PARTUUID="12b57b6b-f1e4-4696-b0b7-ae94f0f281fe"
/dev/sdb1: LABEL="XXX" UUID="3739a080-3748-485c-94d1-2b3303469c8a" TYPE="ext4" PARTUUID="8d391cfc-01"
/dev/sdb3: LABEL="Downloads" UUID="9c4ac4ef-d0db-4e2c-8eb0-473ddb1c9648" TYPE="ext4" PARTUUID="8d391cfc-03"
/dev/sdb4: LABEL="Music Vids" UUID="bd76a63a-fd65-489b-a580-622588a365f6" TYPE="ext4" PARTUUID="8d391cfc-04"
/dev/sdc1: LABEL="Movie Series" UUID="5be0667d-4040-4dbb-bc7c-ff008f8c8d58" TYPE="ext4" PARTLABEL="Movie Series" PARTUUID="97eeeea6-9df5-486a-b8cf-a4982b24c6c9"
/dev/sdc2: LABEL="MrGrimm's Docs" UUID="cfff7c49-02a9-4f91-ac48-941895fb329b" TYPE="ext4" PARTLABEL="MrGrimm's Docs" PARTUUID="456694d2-6d32-4930-af2a-2804e60ed164"
/dev/sdd1: LABEL="Movies" UUID="c03c47ac-b166-4376-92ac-e0351ff67ebd" TYPE="ext4" PARTLABEL="Movies" PARTUUID="70e62572-7f3d-477d-9157-371f14c19c8f"
/dev/sde1: LABEL="TV Series" UUID="2b422f15-2060-45c8-b97a-a8eb9f65c47b" TYPE="ext4" PARTLABEL="TV Series" PARTUUID="a5737db1-37b3-4d71-9f24-f78d46593333"
/dev/sde2: LABEL="Muzak" UUID="d8bbf5a8-627f-4299-b6d4-b13d5237238c" TYPE="ext4" PARTLABEL="Muzak" PARTUUID="d40f6e64-0801-4782-9917-97ec6084f0e5"
/dev/sde5: LABEL="TV Specials" UUID="f111b601-ebdf-4618-a23c-f76f5399cb21" TYPE="ext4" PARTLABEL="TV Specials" PARTUUID="e6c19dec-fdf3-4a82-8df8-330d17983932"

as for the origin folder i got rid of that already.

User avatar
JerryF
Level 11
Level 11
Posts: 3867
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by JerryF » Sun Dec 02, 2018 1:47 pm

I think I see the problem. Just to show you one partition--- even though your /home/mc2635599/Movie (and the others) are formatted as EXT4:

Code: Select all

...
/dev/sdd1: LABEL="Movies" UUID="c03c47ac-b166-4376-92ac-e0351ff67ebd" TYPE="ext4" PARTLABEL="Movies" PARTUUID="70e62572-7f3d-477d-9157-371f14c19c8f"
.
They're being mounted as NTFS (specified in your /etc/fstab file):

Code: Select all

# <file system>                              <mount point>                    <type>  <options>                       <dump> <pass>
/dev/disk/by-id/wwn-0x5000c500a9340734-part7 /home/mc2635599/Movie\040Series  ntfs    nosuid,nodev,nofail,x-gvfs-show 0      0
...
.
As I mentioned in a previous post, Aptik is based on using rsync. rsync doesn't backup NTFS partitions. Those partitions are being recognized by Aptik as NTFS.
IF your problem has been solved, please edit your ORIGINAL post and add [SOLVED] to the beginning of the Subject Line. It helps other members when browsing posts.

MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by MrGrimm » Sun Dec 02, 2018 1:53 pm

i;m afraid you completely lost me. as previously stated regardless of claims by aptik i did do 2 successful backups when all those partitions were still ntfs. now that said how do i correct aptik or mint incorrectly reporting them as ntfs? i just went though the settings for each partition in disk and everyone of them is set for auto not ntfs or ext4, plus the one is movies not movie.i know for a fact everyone of these are ext4 not ntfs. i created new ext4 partitions, copied over the data, and deleted the old ntfs partitions. if aptik or mint is claiming otherwise it has to to be a error with it.

User avatar
JerryF
Level 11
Level 11
Posts: 3867
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by JerryF » Sun Dec 02, 2018 2:32 pm

Can you also provide the results of this command:

Code: Select all

ls -l /home/mc2635599
I'm wondering if Aptik is actually seeing your partitions that are on other disks as being under /home/mc2635599

Also, just wondering if you think that the content of your mounted partitions in the "Mounts" section is being backed up. That's not what that section does. It only creates a small text file of the mounts (just like the fstab file).
Click to enlarge
Click to enlarge
.
Terminal result of running Aptik for "Mounts"
Click to enlarge
Click to enlarge
.
Here's what it creates:
Click to enlarge
Click to enlarge
IF your problem has been solved, please edit your ORIGINAL post and add [SOLVED] to the beginning of the Subject Line. It helps other members when browsing posts.

MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by MrGrimm » Sun Dec 02, 2018 3:20 pm

Code: Select all

total 210256
drwxrwxr-x   2 mc2635599 mc2635599      4096 Nov 21 12:49 "AAC's"
drwxrwxr-x   3 mc2635599 mc2635599      4096 Nov 13 06:03 'Calibre Library'
drwxr-xr-x   5 mc2635599 mc2635599      4096 Dec  2 10:49  Desktop
drwxr-xr-x   4 mc2635599 mc2635599      4096 Nov 30 04:02  Documents
drwxr-xr-x   4 mc2635599 mc2635599      4096 Nov 30 12:40  Downloads
drwxr-xr-x   7 mc2635599 mc2635599      4096 Nov 30 06:01 'Downloads - Torrents'
drwxr-xr-x   4 mc2635599 mc2635599     45056 Nov 29 19:01  Movies
drwxr-xr-x  81 mc2635599 mc2635599      4096 Nov 29 16:23 'Movie Series'
drwxr-xr-x  16 mc2635599 mc2635599      4096 Nov 30 06:01 "MrGrimm's Docs"
drwxr-xr-x   2 mc2635599 mc2635599      4096 Nov 12 06:23  Music
drwxr-xr-x   5 mc2635599 mc2635599     20480 Nov 29 11:25 'Music Vids'
drwxr-xr-x 279 mc2635599 mc2635599     36864 Nov 27 06:46  Muzak
drwxrwxr-x   3 mc2635599 mc2635599      4096 Nov 13 06:07  Nextcloud
drwxr-xr-x   2 mc2635599 mc2635599      4096 Nov 15 05:12  Pictures
-rw-r--r--   1 mc2635599 mc2635599         0 Nov 15 13:42  pkglist.txt
-rw-r--r--   1 mc2635599 mc2635599 108445778 Dec 13  2017  plexmediaserver_1.10.1.4602-f54242b6b_amd64.deb
-rw-r--r--   1 mc2635599 mc2635599 106646674 Jun 28  2017  plexmediaserver_1.7.5.4035-313f93718_amd64.deb
drwxr-xr-x   2 mc2635599 mc2635599      4096 Nov 12 06:23  Public
drwxr-xr-x   7 mc2635599 mc2635599      4096 Nov 20 06:03  rufus
drwxr-xr-x   2 mc2635599 mc2635599      4096 Nov 12 06:23  Templates
drwxr-xr-x 101 mc2635599 mc2635599     12288 Dec  2 08:20 'TV Series'
drwxr-xr-x   6 mc2635599 mc2635599      4096 Nov 29 06:45 'TV Specials'
drwxr-xr-x   2 mc2635599 mc2635599      4096 Dec  2 08:44  Videos
drwxrwxr-x   3 mc2635599 mc2635599      4096 Nov 30 09:18 'VirtualBox VMs'
drwxr-xr-x   6 mc2635599 mc2635599      4096 Nov 26 20:54  XXX

MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by MrGrimm » Sun Dec 02, 2018 3:22 pm

no i don't think the contents of the other partitions are being backed up. come on geeze.

User avatar
JerryF
Level 11
Level 11
Posts: 3867
Joined: Mon Jun 08, 2015 1:23 pm
Location: Rhode Island, USA

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by JerryF » Mon Dec 03, 2018 12:56 am

Ok...ok, just putting that out there.

As a test I would edit the /etc/fstab file and change part the lines for the partitions from:

Code: Select all

ntfs    nosuid,nodev,nofail,x-gvfs-show 0      0
to:

Code: Select all

ext4    defaults        0       2
reboot, then try Aptik again.
IF your problem has been solved, please edit your ORIGINAL post and add [SOLVED] to the beginning of the Subject Line. It helps other members when browsing posts.

MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by MrGrimm » Mon Dec 03, 2018 8:26 am

ok but you'll have to walk me through it
Last edited by MrGrimm on Mon Dec 03, 2018 8:32 am, edited 1 time in total.

User avatar
Moem
Level 19
Level 19
Posts: 9507
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by Moem » Mon Dec 03, 2018 8:30 am

Mod note:
A friendly reminder that no one here 'has to' do anything, and you'll get more help if you can curb the attitude. It's not a personal attack if someone suggests something that turns out not to be the case but could have happened to the best of us.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

MrGrimm
Level 5
Level 5
Posts: 648
Joined: Sun Nov 11, 2018 9:13 am

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by MrGrimm » Mon Dec 03, 2018 8:37 am

first you knew when you asked that question i didn't believe that, i didn't take it as a personal attack, i took it as a question well over 95% would of never asked. second i was asking you to walk me through editing the info. not telling you to help me with it, i simply forgot to say thanks at the end.
Last edited by MrGrimm on Mon Dec 03, 2018 8:56 am, edited 1 time in total.

User avatar
Moem
Level 19
Level 19
Posts: 9507
Joined: Tue Nov 17, 2015 9:14 am
Location: The Netherlands
Contact:

Re: Cannot Complete A Full Aptik Backup In Mint Cinnamon

Post by Moem » Mon Dec 03, 2018 8:42 am

I don't know what JerryF did or did not know as he asked you that, but since he asked, it's probably best to assume he did not know and there's no reason to get so belligerent about it. He was just making sure, that's not a bad thing.
Yes, I'm sure that you consider 'you'll have to' a way of asking. Please keep in mind that not everyone will read it that way if you phrase your requests like that. A 'please' or a 'thanks' would indeed have gone a long way.

By the way, JerryF and I are two separate people.
Image

If your issue is solved, kindly indicate that by editing the first post in the topic, and adding [SOLVED] to the title. Thanks!

Post Reply

Return to “Software & Applications”