DXVK seems broken

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
premier69
Level 3
Level 3
Posts: 115
Joined: Thu Feb 22, 2018 6:29 pm
Location: Sweden
Contact:

DXVK seems broken

Post by premier69 »

hoi hoi!

It would appear that when i try checking DXVK in the config of a games properties in Lutrus it complains about some error i don't understand.
Attachments
Selection_058.png
OS: Linux Mint 19.3 Tricia x86_64 | Kernel: 5.3.0-28-generic | DE: Cinnamon 4.4.8 | CPU: AMD Ryzen 7 2700X (16) @ 4.000GHz | GPU: AMD Radeon 580 VRAM: 8GB | RAM: 16GB
User avatar
Pierre
Level 20
Level 20
Posts: 11562
Joined: Fri Sep 05, 2008 5:33 am
Location: Perth, AU.

Re: DXVK seems broken

Post by Pierre »

the error is saying that it cannot communicate with drive_c/windows/system32/dxgi.dll

that location is in-correct - even on an windows system .. .. did you type that line, OR not ?
Image
Please edit your original post title to include [SOLVED] - when your problem is solved!
and DO LOOK at those Unanswered Topics - - you may be able to answer some!.
User avatar
premier69
Level 3
Level 3
Posts: 115
Joined: Thu Feb 22, 2018 6:29 pm
Location: Sweden
Contact:

Re: DXVK seems broken

Post by premier69 »

no this is just me double clicking on the game i have added to lutris. i haven't done anything other manually than adding an already installed game to lutris
OS: Linux Mint 19.3 Tricia x86_64 | Kernel: 5.3.0-28-generic | DE: Cinnamon 4.4.8 | CPU: AMD Ryzen 7 2700X (16) @ 4.000GHz | GPU: AMD Radeon 580 VRAM: 8GB | RAM: 16GB
User avatar
BaconPancakes
Level 1
Level 1
Posts: 3
Joined: Sat Jan 12, 2019 2:08 am

Re: DXVK seems broken

Post by BaconPancakes »

Mine did this when I very first set it up. The problem was the drive path settings under winecfg, for me. which it doesn't always save properly under RC1->3. I don't use Lutris/PoL or such though.
Post Reply

Return to “Software & Applications”