Thunderbird email client freeze/slow/hang

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Lakef
Level 2
Level 2
Posts: 88
Joined: Sat Feb 25, 2017 4:12 pm

Thunderbird email client freeze/slow/hang

Post by Lakef » Sun Feb 10, 2019 3:35 pm

Since about one month back, I have problems with Thunderbird freezing for about ten seconds when I navigate in the email message lists/catalogues. It happens when I go from one folder to another, not always but quite frequently. The system monitor show that one processor is 100% during around 10 seconds before it goes down. When the CPU load goes down, then I can open the wanted email folder. It is quite annoying and make things, that normally are quite quick, time consuming and burdensome. I guess that the problem has arisen since some Linux Mint update or Thunderbird update.

All email accounts are POP. There are four accounts. The accounts have the following sizes: 1,6 GB, 1,5 GB, 340 MB, and 16 MB. The sizes are the total of files in the folder of the account, for example Inbox, Inbox.msf, Sent, Sent.msf, etc.

inxi -Fz

Code: Select all

$ inxi -Fz
System:   Kernel: 4.15.0-24-generic x86_64 (64 bit) Desktop: Cinnamon 3.6.6
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: Gigabyte product: X170-Extreme ECC v: Default string
           Mobo: Gigabyte model: X170-Extreme ECC v: x.x Bios: American Megatrends v: F21e date: 01/11/2018
CPU:       Quad core Intel Xeon E3-1245 v5 (-HT-MCP-) cache: 8192 KB 
           clock speeds: max: 3900 MHz 1: 800 MHz 2: 800 MHz 3: 800 MHz 4: 800 MHz 5: 800 MHz 6: 800 MHz
           7: 800 MHz 8: 800 MHz
Graphics:  Card: Intel Device 191d
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa) Resolution: 3840x2160@60.00hz
           GLX Renderer: Mesa DRI Intel HD Graphics P530 (Skylake GT2) GLX Version: 3.0 Mesa 17.0.7
Audio:     Card Intel Sunrise Point-H HD Audio driver: snd_hda_intel Sound: ALSA v: k4.15.0-24-generic
Network:   Card-1: Intel Ethernet Connection (2) I219-LM driver: e1000e
           IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: <filter>
           Card-2: Qualcomm Atheros Killer E2400 Gigabit Ethernet Controller driver: alx
           IF: enp6s0 state: down mac: <filter>
Drives:    HDD Total Size: 8001.6GB (21.0% used) ID-1: /dev/nvme0n1 model: N/A size: 240.1GB
           ID-2: /dev/sda model: WDC_WD80EFZX size: 8001.6GB
Partition: ID-1: / size: 58G used: 14G (25%) fs: ext4 dev: /dev/nvme0n1p1
           ID-2: /home size: 147G used: 94G (68%) fs: ext4 dev: /dev/nvme0n1p3
           ID-3: swap-1 size: 17.06GB used: 0.00GB (0%) fs: swap dev: /dev/nvme0n1p5
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 248 Uptime: 8:08 Memory: 1847.3/15925.5MB Client: Shell (bash) inxi: 2.2.35 

Post Reply

Return to “Software & Applications”