New Firefox install not seeing old settings

Questions about applications and software
Forum rules
Before you post please read how to get help
Bushwacker
Level 1
Level 1
Posts: 9
Joined: Tue Jun 02, 2009 7:11 am

New Firefox install not seeing old settings

Postby Bushwacker » Thu Jul 09, 2009 8:51 pm

Hi there,

I'm setting up a new computer (Compaq Quad 64 - everything works okay so far). I installed the 64 bit Mint 7 but when I transfer my .mozilla folder to the new system Firefox is not picking up my add-ons and bookmarks. The installed Firefox version is 3.0.11. (I noticed 3.5 in the repos but left it alone for now.) I've never had a problem doing the fresh install like this before. Does anyone have a solution?

Bushwacker

User avatar
lagagnon
Level 7
Level 7
Posts: 1886
Joined: Wed Jun 17, 2009 7:38 pm
Location: an island in the Pacific...

Re: New Firefox install not seeing old settings

Postby lagagnon » Fri Jul 10, 2009 12:05 am

The reason is that FF creates a new profile named something weird like .mozilla/firefox/t035dgf7c.default on its initial load. You need to transfer your settings from within the old default file to the new one r try FF import and get it to find the old default file.

Bushwacker
Level 1
Level 1
Posts: 9
Joined: Tue Jun 02, 2009 7:11 am

Re: New Firefox install not seeing old settings

Postby Bushwacker » Fri Jul 10, 2009 7:30 am

Thanks Lagognon,

I had a try at doing this earlier today but seemed not to work. However, after a reboot it was there.

Thank you for your post.

Bushy


Return to “Software & Applications”

Who is online

Users browsing this forum: clarke89, Hoser Rob, liran_a and 7 guests