dependancy issues on installation Dissenter Browser

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
oscar325
Level 1
Level 1
Posts: 3
Joined: Thu Aug 08, 2019 5:49 pm

dependancy issues on installation Dissenter Browser

Post by oscar325 »

Hi.
I am having issues installing, specifically Dissenter Browser. When I get to Package installer, it say something about Dependency missing/ not supported? I was using Ubuntu before and now just changed to Mint. It was no problem installing it then, so i thought maybe if there is any way to make Mint read new installations same way? Well, I do not know much about these things, Im still new to it, but I provide you with a screenshot of the "fail message" on package installer. Thank you on forehand for all your help.
Attachments
Skärmbild från 2019-08-10 20-01-09.png
sleeper12
Level 13
Level 13
Posts: 4696
Joined: Thu May 25, 2017 3:22 pm

Re: dependancy issues on installation Dissenter Browser

Post by sleeper12 »

Just a guess, but maybe you need to install the brave-keyring it mentions:

Code: Select all

 sudo apt install brave-keyring brave 
Or, see here:
https://www.ubuntuupdates.org/package/b ... ve-keyring
Post Reply

Return to “Software & Applications”