Mint 19.1 Update Manager refuses to upgrade to Mint 19.2 on desktop

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Level 5
Level 5
Posts: 762
Joined: Sun May 22, 2011 8:06 am

Mint 19.1 Update Manager refuses to upgrade to Mint 19.2 on desktop

Post by wpshooter » Sat Aug 17, 2019 8:52 am

Am trying to upgrade my desktop computer from 19.1 to 19.2 using the upgrade path that is shown
under edit options on update manager. However, when I get to the point of actually applying the
upgrade the APPLY button is not active. I ran thru this same upgrade on my laptop computer and it
worked just fine.

Any idea as to why the apply button is not available ?


Don't ask me how, but I finally got it to work. Best I can figure, I clicked on the apply button several times (even though, as I said, it was
greyed out) and finally a prompt for the admin password popped up and it was off to the races.

Am probably going to do a complete reinstall from scratch with USB key of 19.2 when I get a chance. The reason I did not do that in the first
place is because I am using a Brother printer and boy is that thing a bear to get configured and working on one of these Linux machines - have
to jump thru all kind of hoops to get it to work !!!
Last edited by karlchen on Sat Aug 17, 2019 9:17 am, edited 1 time in total.
Reason: Title: Made title more precise by mentioning the Mint 19.1 UM which refuses to apply the upgrade to Mint 19.2

Post Reply

Return to “Software & Applications”