Problem installing Teamspeak

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Bob Unitt
Level 2
Level 2
Posts: 62
Joined: Tue Feb 12, 2013 7:04 pm

Problem installing Teamspeak

Post by Bob Unitt » Fri Aug 23, 2019 4:22 pm

I have a problem installing Teamspeak - I'm on Linux Mint 17.3, 64-bit. The error I get is :-

./ts3client_runscript.sh
./ts3client_linux_amd64: /lib/x86_64-linux-gnu/libdbus-1.so.3: no version information available (required by ./libQt5WebEngineCore.so.5)
QCoreApplication::applicationDirPath: Please instantiate the QApplication object first
QApplication: invalid style override passed, ignoring it.
Available styles: Windows, Fusion
Crashdump ENABLED, directory is: /home/username/.ts3client/crashdumps
DUMP defined! Dumpdir is: /home/username/.ts3client/crashdumps
2019-08-21 08:42:40.023157|INFO | | |TeamSpeak 3 Client 3.3.0 (2019-06-18 09:29:01)
2019-08-21 08:42:40.023236|INFO | | |SystemInformation: Linux 4.4.0-109-generic #132~14.04.1-Ubuntu SMP Tue Jan 9 21:46:42 UTC 2018 x86_64 Binary: 64bit
2019-08-21 08:42:40.104998|DEBUG |PulseAudio | |connected to pulse audio server -
2019-08-21 08:42:40.226734|INFO |ClientUI | |OpenGL Info: LibGL, Vendor: NVIDIA Corporation, Renderer: GeForce GTX 560/PCIe/SSE2, Version: 4.5.0 NVIDIA 384.130
2019-08-21 08:42:40.227662|ERROR |RevocationListCache| |Failed to import revocation list from cache
2019-08-21 08:42:40.263096|INFO |Addons | |Checking for addon updates...
./ts3client_linux_amd64: symbol lookup error: ./libQt5XcbQpa.so.5: undefined symbol: FT_Get_Font_Format

Post Reply

Return to “Software & Applications”