Lock screen broken again.

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Huecuva
Level 3
Level 3
Posts: 114
Joined: Sun May 08, 2016 2:14 pm

Lock screen broken again.

Post by Huecuva » Fri Sep 06, 2019 1:51 pm

So I recently used the update manager to upgrade from 19.1 Cinnamon to 19.2 Cinnamon. The first time I encountered the lock screen after performing this update, I had thought it was freezing again (I've posted about that problem in the past, though it has since been resolved) as nothing I typed was having any effect on the password dialog box. I pressed enter anyway, however, and lo and behold, it unlocked the screen. I guess I happened to type my password correctly. It's not freezing, but it's not showing anything in the password box. Is this by design or did the dev team break the lock screen again? The lock screen seems to be a common problem in Cinnamon and when it finally gets fixed in one version of Mint, it's broken again somehow in the next one.

Actually, once I think about it a bit more, it can't possibly be by design as it only seems to do this once it has been left locked for several hours. Much as it once used to freeze if left, say, overnight, it only doesn't display the password when typed if locked for several hours. If I walk away for an hour and come back, it displays the dots in the password field as it should. When I get up in the morning and go to unlock my screen, I can't tell if I'm typing my password or if my wireless keyboard is acting up again.

Huecuva
Level 3
Level 3
Posts: 114
Joined: Sun May 08, 2016 2:14 pm

Re: Lock screen broken again.

Post by Huecuva » Sat Sep 07, 2019 1:34 pm

Nobody? Is there any particular information that would help figure this out?

blueocean
Level 3
Level 3
Posts: 145
Joined: Sun Jul 08, 2018 11:50 pm

Re: Lock screen broken again.

Post by blueocean » Wed Sep 11, 2019 5:41 pm

Have you tried disabling the lock screen in power management, reboot the system and then enable it again?
To mark this issue solved, go to your original 1st post and click the edit pencil and add [Solved] at the beginning of the title and click Submit.

Post Reply

Return to “Software & Applications”