Issue with Sound Applet

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
cward002
Level 1
Level 1
Posts: 3
Joined: Sun Feb 11, 2018 1:41 pm

Issue with Sound Applet

Post by cward002 » Wed Sep 11, 2019 5:57 pm

I have a strange issue with the sound applet of MInt Cinnamon 19.2. I have just done a re-install. I formatted the drives so that nothing is left over from a previous install. I have Mint installed on my SSD and my /home folder on a separate drive. After the installation and updates etc, everything, including the sound applet is working fine. However, if I then reboot, or even simply restart the X- server, the sound applet no longer displays the album art or song and artist information. I have tried removing and re-installing the applet, but it does not help. I have also tried using the Sound 150 applet but it displays the same behaviour. The only thing that fixes it(temporarily) is a complete re-install. The notification does not show any information either. Although , strangely, it does display the album art!!I should also mention that I am playing this music from the Spotify app and it is being played on a wi-fi connected speaker.

[EDIT} I have just (mistakenly) closed Spotify and the applet is no longer working. I did NOT reboot but now the applet no longer shows anything on the panel. I had it set to show album art and song name but those are no longer showing either on the panel or when the applet is open. I just relaunched Spotify and the album art is now showing but not the song info.

Thank you in advance for any help! This is driving me bonkers!

Colin

Post Reply

Return to “Software & Applications”