phpMyAdmin difficulty [SOLVED]

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Perro Jackalope
Level 1
Level 1
Posts: 18
Joined: Sun Jan 19, 2014 12:11 pm

phpMyAdmin difficulty [SOLVED]

Post by Perro Jackalope » Mon Oct 14, 2019 8:27 am

OK, I am embarrassed to post this but I want to do so in case someone else struggles with this. I was installing the LAMP stack on a recent install of Mint Xfce. I tried first through the software manager and then a few iterations with the terminal. Every time I would get through the install sequence, I could see the default Apache page and I could check the versions of Apache, MySQL and PHP through terminal commands and they were there. However, I could NOT get the phpMyAdmin portal to come up in the browser at all. I spent around 6 hours fighting this, slowly degenerating into belligerence as the day wore on.

Here was the epiphany:
You see, when I was going through the configuration, instead of the asterisk next to apache2, I misinterpreted the red cursor block as the selection. I think I was just hitting "Enter" with the red cursor where the asterisk needs to be. Effectively, I was configuring it without any web server configured. Just hit the spacebar when the cursor is over apache2 (assuming that is what you want) to get the asterisk and then OK/Enter and voila! Things worked as advertised thereafter.

Dumb, I know, but I just wanted to confess in case I can spare someone else the aggravation. :oops:

Post Reply

Return to “Software & Applications”