Cannot install owncloud

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
buscon
Level 1
Level 1
Posts: 35
Joined: Tue Sep 19, 2017 4:27 pm

Cannot install owncloud

Post by buscon »

hi,

I am on Mint 19.2 .
Until two days ago I had ownclould-client installed and running. After a dist-upgrade owncloud-client was remove and now I am not able to install it again.
Here is the error I get:

$ sudo apt-get install owncloud-client
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
owncloud-client : Depends: ocqt5125-libqt5core5a but it is not going to be installed
Depends: ocqt5125-libqt5dbus5 but it is not going to be installed
Depends: ocqt5125-libqt5gui5 but it is not going to be installed
Depends: ocqt5125-libqt5keychain1 but it is not going to be installed
Depends: ocqt5125-libqt5network5 but it is not going to be installed
Depends: ocqt5125-libqt5widgets5 but it is not going to be installed
Depends: ocqt5125-libqt5xml5 but it is not going to be installed
Depends: ocqt5125-libsqlite0-dev but it is not going to be installed
Depends: ocqt5125-libqt5sql5-sqlite but it is not going to be installed
Depends: ocqt5125-qtsvg5 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
User avatar
phd21
Level 19
Level 19
Posts: 9819
Joined: Thu Jan 09, 2014 9:42 pm
Location: Florida

Re: Cannot install owncloud

Post by phd21 »

Hi buscon,

It would help to know more about your system setup. If you run "inxi -Fxzd" from the console terminal prompt, highlight the results, copy and paste them back here, that should provide enough information.

You can also check to see if there is an updated version of the owncloud client. Which installation method did you use?
Owncloud client Downloads
https://owncloud.org/download/

Install package owncloud-files - click Ubuntu and at 18.04 for Linux Mint v19.x or click link in Download packages manually (without adding a repo)
https://attic.owncloud.org/download/rep ... /owncloud/

Current Linux Mint 19.x Deb file download, just save and double-click it to install it.
https://download.owncloud.org/download/ ... .1_all.deb


Hope this helps ...
Phd21: Mint 20 and 19.2 Cinnamon & xKDE (Mint Xfce + Kubuntu KDE) & KDE Neon 64-bit (new based on Ubuntu 20.04) Awesome OS's, Dell Inspiron I5 7000 (7573) 2 in 1 touch screen, Dell OptiPlex 780 Core2Duo E8400 3GHz,4gb Ram, Intel 4 Graphics.
buscon
Level 1
Level 1
Posts: 35
Joined: Tue Sep 19, 2017 4:27 pm

Re: Cannot install owncloud

Post by buscon »

Thanks for your answer!

the information about my system are at the end of this message.

I installed owncloud adding the repository, that means:
wget -nv https://download.owncloud.org/download/ ... elease.key -O Release.key
apt-key add - < Release.key

echo 'deb http://download.owncloud.org/download/r ... ntu_19.04/ /' > /etc/apt/sources.list.d/owncloud.list
apt-get update
apt-get install owncloud-files

I used to get the owncloud client installed and running. now this is not the case.
Maybe it is a current problem of the owncloud repository?

=========================


System: Host: focus Kernel: 4.15.0-60-lowlatency x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: MATE 1.22.0
Distro: Linux Mint 19.2 Tina base: Ubuntu 18.04 bionic
Machine: Type: Convertible System: LENOVO product: 20JJ0025UK v: ThinkPad Yoga 370 serial: <filter>
Mobo: LENOVO model: 20JJ0025UK v: SDK0J40697 WIN serial: <filter> UEFI: LENOVO v: R0HET47W (1.27 ) date: 03/12/2018
Battery: ID-1: BAT0 charge: 52.1 Wh condition: 52.1/51.0 Wh (102%) model: Celxpert 01AV434 status: Full
CPU: Topology: Dual Core model: Intel Core i5-7300U bits: 64 type: MT MCP arch: Kaby Lake rev: 9 L2 cache: 3072 KiB
flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21696
Speed: 685 MHz min/max: 400/3500 MHz Core speeds (MHz): 1: 1400 2: 1400 3: 1400 4: 1400
Graphics: Device-1: Intel HD Graphics 620 vendor: Lenovo driver: i915 v: kernel bus ID: 00:02.0
Display: x11 server: X.Org 1.19.6 driver: modesetting unloaded: fbdev,vesa resolution: 1920x1080~60Hz
OpenGL: renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2) v: 4.5 Mesa 19.0.8 direct render: Yes
Audio: Device-1: Intel Sunrise Point-LP HD Audio vendor: Lenovo driver: snd_hda_intel v: kernel bus ID: 00:1f.3
Sound Server: ALSA v: k4.15.0-60-lowlatency
Network: Device-1: Intel Ethernet I219-LM vendor: Lenovo driver: e1000e v: 3.2.6-k port: efa0 bus ID: 00:1f.6
IF: enp0s31f6 state: down mac: <filter>
Device-2: Intel Wireless 8265 / 8275 driver: iwlwifi v: kernel port: efa0 bus ID: 04:00.0
IF: wlp4s0 state: down mac: <filter>
Device-3: Realtek type: USB driver: r8152 bus ID: 4-1.3:3
IF: enx00e04c680768 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives: Local Storage: total: 421.82 GiB used: 208.00 GiB (49.3%)
ID-1: /dev/mmcblk0 model: SC200 size: 183.35 GiB
ID-2: /dev/nvme0n1 vendor: Toshiba model: THNSF5256GPUK size: 238.47 GiB
Message: No Optical or Floppy data was found.
Partition: ID-1: / size: 43.88 GiB used: 33.21 GiB (75.7%) fs: ext4 dev: /dev/nvme0n1p5
ID-2: swap-1 size: 3.81 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/nvme0n1p6
Sensors: System Temperatures: cpu: 47.0 C mobo: N/A
Fan Speeds (RPM): cpu: 2973
Info: Processes: 252 Uptime: 6h 29m Memory: 7.54 GiB used: 3.20 GiB (42.4%) Init: systemd runlevel: 5 Compilers:
gcc: 7.4.0 Shell: bash v: 4.4.20 inxi: 3.0.32
Post Reply

Return to “Software & Applications”