Coud not grab your mouse... Anybody seen this. (solved)

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 12
Joined: Thu May 21, 2009 4:26 pm

Coud not grab your mouse... Anybody seen this. (solved)

Postby supermal » Wed Aug 05, 2009 5:43 am

This morningI decided to upgrade my system using Mint Update. On clicking on the padlock I always got the following message.

Could not grab your mouse.

A malicious client may be eavesdropping on your session or you may have just clicked a menu or some application just decided to get focus. Try again.

Nothing else was being done at the time. The only way to carry on was to tell Mint update to run at logon time, after doing this Mint update runs as it should.

However I have noticed that on a couple of other apps I get the same message.
i.e Software manager and package manager and computer janitor.None of these will currently run and they all give the mouse message.

Does anyone know why this message should be appearing.
Last edited by supermal on Wed Aug 05, 2009 7:41 am, edited 1 time in total.

Level 8
Level 8
Posts: 2158
Joined: Thu Feb 26, 2009 8:58 pm

Re: Coud not grab your mouse... Anybody seen this.

Postby emorrp1 » Wed Aug 05, 2009 6:46 am

If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term

Return to “Software & Applications”

Who is online

Users browsing this forum: No registered users and 15 guests