Support request for latest stable Evolution version

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
spf
Level 1
Level 1
Posts: 7
Joined: Sat May 22, 2010 4:43 am

Support request for latest stable Evolution version

Post by spf »

Linux Mint Mate 19.3, 64-bit
Evolution: 3.28.5-0ubuntu0.18.04.1

I had some issues with Evolution. The developers have no man power to investigate my issue, before it is clear that my issues are not solved in the latest stable version (today: 3.34.3). I tried to install that package provided by gnome/evolution page, but some dependencies could not be fulfilled. The developers suggested:
An option is to ask the distribution maintainer(s) of the
package(s) (evolution-data-server in this case), to find the upstream
fix and backport it.


This is what I doing here.
Hoser Rob
Level 16
Level 16
Posts: 6841
Joined: Sat Dec 15, 2012 8:57 am

Re: Support request for latest stable Evolution version

Post by Hoser Rob »

WHen a 'stable' release comes out, all that really means is that it's stable on that developer's hardware and Liinux release. Since there's very little backwards compatibility in Linux, that does NOT mean it'd be stable on an LTS release like Mint 18.x. or 19.x. Especially since Linux app software developers are often fond iof bleeding edge rolling release distros.

Besides, Mint uses Ubuntu repos so this isn't the place to ask anyway. Neither is ubuntuforums.
TheNomad
Level 1
Level 1
Posts: 7
Joined: Sun Oct 13, 2019 4:23 am

Re: Support request for latest stable Evolution version

Post by TheNomad »

Flatpak has the most recent version. Our package manager has - as usual - only the outdated version from some years ago. I use the Flatpak version without issue while 3.2.8 had several issues
Post Reply

Return to “Software & Applications”