NordVPN doesn't always autoconnect

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
iain_33
Level 3
Level 3
Posts: 147
Joined: Sat Dec 22, 2018 11:29 am
Location: UK

NordVPN doesn't always autoconnect

Post by iain_33 »

I use NordVPN on Mint 19.3 MATE. After installing it and logging into it, I set it to autoconnect using nordvpn set autoconnect on, and most times when I boot up I get a popup telling me it's connected. Every now and then though, I check in the terminal with nordvpn status and it tells me it's disconnected. I manually connect it, and it works fine.

Any suggestions please for how to make sure it connects every time?
Linux Mint 19.3 Cinnamon on Lenovo Legion Y540 laptop (2020)
Linux Mint 19.3 Mate on HP G70 laptop (2009)
User avatar
fstjohn
Level 4
Level 4
Posts: 204
Joined: Fri Jan 02, 2015 3:21 pm
Location: Georgia

Re: NordVPN doesn't always autoconnect

Post by fstjohn »

Go to the NordVPN website support section. You can do a live chat with support. They know their stuff.
Life: A sexually transmitted disease. Invariably fatal.
User avatar
jameskga
Level 4
Level 4
Posts: 216
Joined: Sat Jun 04, 2016 8:23 pm

Re: NordVPN doesn't always autoconnect

Post by jameskga »

My friend used Mint 18.3 Xfce edition, and autoconnect worked perfectly for her. She noticed that after upgrading to 19.3 Cinnamon, her autoconnect no longer connected every time after startup.

I am interested to hear what NordVPN tells you.
19.3 Cinnamon
I am out there
iain_33
Level 3
Level 3
Posts: 147
Joined: Sat Dec 22, 2018 11:29 am
Location: UK

Re: NordVPN doesn't always autoconnect

Post by iain_33 »

My old laptop's out of action at the moment as I've taken it's HDD out to transfer stuff to my new laptop, so I'll report back when I get the old one back together / when I install NordVPN on the new one.
Linux Mint 19.3 Cinnamon on Lenovo Legion Y540 laptop (2020)
Linux Mint 19.3 Mate on HP G70 laptop (2009)
User avatar
jameskga
Level 4
Level 4
Posts: 216
Joined: Sat Jun 04, 2016 8:23 pm

Re: NordVPN doesn't always autoconnect

Post by jameskga »

Good. I look forward to it!
19.3 Cinnamon
I am out there
User avatar
Kadaitcha Man
Level 11
Level 11
Posts: 3603
Joined: Mon Aug 27, 2012 10:17 pm

Re: NordVPN doesn't always autoconnect

Post by Kadaitcha Man »

iain_33 wrote:
Wed May 13, 2020 8:39 am
I use NordVPN on Mint 19.3 MATE. After installing it and logging into it, I set it to autoconnect using nordvpn set autoconnect on, and most times when I boot up I get a popup telling me it's connected. Every now and then though, I check in the terminal with nordvpn status and it tells me it's disconnected. I manually connect it, and it works fine.
Get rid of the NordVPN client and download their .ovpn configuration files, which can be imported into Connection Manager. The NordVPN client just adds another layer of unnecessary complexity.
Coming to a thread near you: Lots of bragging about my AMD 5950X. Currently delayed due to high demand.
It's pronounced kad-eye-cha, not kada-itcha.
User avatar
jameskga
Level 4
Level 4
Posts: 216
Joined: Sat Jun 04, 2016 8:23 pm

Re: NordVPN doesn't always autoconnect

Post by jameskga »

I wholeheartedly agree. How do you get those files?
19.3 Cinnamon
I am out there
iain_33
Level 3
Level 3
Posts: 147
Joined: Sat Dec 22, 2018 11:29 am
Location: UK

Re: NordVPN doesn't always autoconnect

Post by iain_33 »

Your reply just prompted me to check, and surprise surprise, it's disconnected, even though checking nordvpn settings tells me autoconnect is on (I'm now on Cinnamon). I'll try NordVPN's support section, but will keep the Connection Manager route in mind.
Linux Mint 19.3 Cinnamon on Lenovo Legion Y540 laptop (2020)
Linux Mint 19.3 Mate on HP G70 laptop (2009)
Post Reply

Return to “Software & Applications”