[Solved] Zoom client HUGE on 4K display with update to Zoom 5.1.x

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
FrankB616
Level 3
Level 3
Posts: 112
Joined: Wed Mar 27, 2019 1:50 pm

[Solved] Zoom client HUGE on 4K display with update to Zoom 5.1.x

Post by FrankB616 »

Just did an update of my Zoom videoconferencing client on Mint 19.3 XFCE on my 17" Dell Precision laptop with 4K screen. Previous app window was tiny with micro fonts, but I managed. Now it is HUGE. This newest version is 5.1.418436.0628.

In doing some research, high DPI monitors are an issue, it would seem. I got around it by manually increasing XFCE's system font and icon sizes. Zoom ignored those settings up until this update. Now it seems to have flipped the other way. Almost looks like the scale factor has been changed (for Zoom only), but I did nothing. But, just in case, anyone wants to know, the following command:

Code: Select all

printenv QT_SCALE_FACTOR
yields no output at all.

I kept a copy of the previous version of Zoom, so I can switch back, but I would like to know if I can now 'shrink' the updated Zoom app back to a more normal size.

Thoughts?

Frank.
Last edited by FrankB616 on Wed Jul 01, 2020 6:51 pm, edited 1 time in total.

lomby
Level 1
Level 1
Posts: 3
Joined: Tue Jun 30, 2020 2:46 pm

Re: Zoom client HUGE on 4K display with update to Zoom 5.1.x

Post by lomby »

Hi,

I had the same issue and managed to fix it by manually editing the zoom config file located at ~/.config/zoomus.conf

I'm pretty sure the setting that fixed it was changing this to false:

Code: Select all

autoScale=true
I also tried changing this setting first but I don't think that solved it.

Code: Select all

scaleFactor=0
then a restart of the zoom client

felipeaffonso
Level 1
Level 1
Posts: 4
Joined: Mon Jun 29, 2020 9:36 pm

Re: Zoom client HUGE on 4K display with update to Zoom 5.1.x

Post by felipeaffonso »

Thanks a lot!

Editing file ~/.config/zoomus.conf:

Code: Select all

autoScale=false
It works fine now!

FrankB616
Level 3
Level 3
Posts: 112
Joined: Wed Mar 27, 2019 1:50 pm

Re: Zoom client HUGE on 4K display with update to Zoom 5.1.x

Post by FrankB616 »

lomby wrote:
Tue Jun 30, 2020 2:53 pm
Hi,

I had the same issue and managed to fix it by manually editing the zoom config file located at ~/.config/zoomus.conf

I'm pretty sure the setting that fixed it was changing this to false:

Code: Select all

autoScale=true
then a restart of the zoom client

Code: Select all

autoScale=false
Yep! That worked!

Thank you!

I have a support request in to Zoom on another matter that has been open since early April. No answer yet, and I'm not really expecting to get one. Their tech support is swamped. So nice to come here and get an answer within 24 hours! :D

Post Reply

Return to “Software & Applications”