(Resolved) Finally got wine onto 19.3... but get an error with an install file.

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
4ndy
Level 1
Level 1
Posts: 5
Joined: Tue Jul 02, 2013 10:48 pm
Location: Scottish Highlands
Contact:

(Resolved) Finally got wine onto 19.3... but get an error with an install file.

Post by 4ndy »

With the help of this article, I finally managed to install wine on LM19.3 after never figuring out how to overcome the huge dependency problems on previous attempts.
However, now when I try to run most of the applications that I installed on my main wineprefix drive before restoring my home directory when installing 19 last year, such as msoffice and a standalone SWF player, they and wine don't appear at all in the task manager when launched from the application menu*, but most work just fine when launched from their exe files in the file manager...
And when trying to install a new application from an exe file, I get this:
Screenshot_2020-07-10_13-53-25.png
Screenshot_2020-07-10_13-53-25.png (9.23 KiB) Viewed 72 times

Code: Select all

Error
Failed to read from file "unix\home\user\Software\MTGAInstaller.exe". Error: Path not found.
Edit: I managed to fix this error by moving the file into the wineprefix's C drive directory.

Is wine working fine again in LM20?
*I thought this might be due to shortcuts that need to be updated from a previous username, but updating the app menu shortcuts didn't fix that small issue.

Post Reply

Return to “Software & Applications”