Why only outdated versions of Thunderbird?

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
User avatar
Linux-Bill
Level 3
Level 3
Posts: 129
Joined: Mon Mar 14, 2016 4:19 pm

Why only outdated versions of Thunderbird?

Post by Linux-Bill »

I dual boot and there are days when I must remain on Windows all day. Hence, I check my email on TBird while in Windows. This is fine, until I switch back to Mint - where I used to be able to copy/paste the TBird profile from the Windows version to the Mint version. I can no longer do this, as the Mint version is always older than the Windows version and the profiles are not backwards compatible. To me, this is a serious problem and a major drawback of using Mint. Any suggestions would be appreciated.
User avatar
antikythera
Level 8
Level 8
Posts: 2153
Joined: Thu Jul 02, 2020 12:52 pm

Re: Why only outdated versions of Thunderbird?

Post by antikythera »

I use IMAP so no need to copy anything across.

Alternatively you could download the latest Thunderbird from thunderbird.net and install that instead of the ubuntu LTS package mint uses. You would then have to update it yourself each time there's a new release.

There was another thread about this recently, I don't recall the exact details but there's a configuration flag you can set on the newer version for profile compatibility with older thunderbird.
Last edited by antikythera on Wed Sep 02, 2020 11:44 am, edited 1 time in total.
Don't take life so seriously, nobody gets out alive anyway!
AMSTRAD CPC6128 - 128KB RAM, 3" Hitachi Floppy Diskette Drive, External Sony Cassette Recorder, Locomotive BASIC 1.1, CTM-644 Monitor
ajgringo619
Level 8
Level 8
Posts: 2095
Joined: Thu Mar 01, 2018 8:36 pm
Location: San Diego, California, USA

Re: Why only outdated versions of Thunderbird?

Post by ajgringo619 »

The flatpak-beta repo has version 78.2.1, if you're interested:

Code: Select all

flatpak remote-add flathub-beta https://flathub.org/beta-repo/flathub-beta.flatpakrepo
flatpak install flathub-beta org.mozilla.Thunderbird
Please take a snapshot before doing this.
Mint 19.3 XFCE [kernel 5.4.0-52-generic]
Ryzen 7 2700X Eight-Core w/16 GB RAM
AMD Radeon R9 290 w/4GB RAM
Image
User avatar
Linux-Bill
Level 3
Level 3
Posts: 129
Joined: Mon Mar 14, 2016 4:19 pm

SOLVED: Why only outdated versions of Thunderbird?

Post by Linux-Bill »

I changed everything over to IMAP. Appeared to be the easiest route.
Thanks for the suggestion. :D
User avatar
antikythera
Level 8
Level 8
Posts: 2153
Joined: Thu Jul 02, 2020 12:52 pm

Re: Why only outdated versions of Thunderbird?

Post by antikythera »

Another one to save your IMAP sent items getting filled with duplicates.

Open Preferences>Account Settings and click on Copies and Folders. Untick Place a copy in.

Do that for each registered email account, then click OK.

Sent items will still be recorded but not twice. This needs doing on all machines running Thunderbird.
Don't take life so seriously, nobody gets out alive anyway!
AMSTRAD CPC6128 - 128KB RAM, 3" Hitachi Floppy Diskette Drive, External Sony Cassette Recorder, Locomotive BASIC 1.1, CTM-644 Monitor
Post Reply

Return to “Software & Applications”