OneDrive uninstall problems

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Mon Oct 28, 2019 8:05 am

OneDrive uninstall problems

Post by adwl »

Hello everyone,

I recently decided against trying to get onedrive configured for my setup and instead want to just mount the drive with rclone. I had installed onedrive from abraunegg using the .deb package as instructed for linux mint. I have tried to uninstall, and all traces seem to be gone from the system, however sys.log is becoming massive (>10GB)with repeated messages of

Oct 15 11:16:53 xxxxx onedrive[3214]: ERROR: OneDrive returned an error with the following message:
Oct 15 11:16:53 xxxxx onedrive[3214]: Error Message: Failed initialization on handle 55D17BD84FC0

I thought there was something stuck in systemd but looking through systemctl i find no references to onedrive. I have also tried to reinstall and uninstall again, but no luck.

Thanks for the help
Post Reply

Return to “Software & Applications”