Helena and Open Office Impress... (Partially SOLVED)

Questions about applications and software
Forum rules
Before you post please read how to get help
User avatar
Level 5
Level 5
Posts: 818
Joined: Sun Jun 03, 2007 4:12 am
Location: Waipapa, Bay of Islands, New Zealand

Helena and Open Office Impress... (Partially SOLVED)

Postby tenfoot » Mon Jan 11, 2010 2:09 am

Quite frequently I am sent Microsoft Powerpoint files and when using Gloria with Impress v3.01 I had no difficulty in opening them. However, there appears to be a problem with Helena using Impress v3.1.1, in that clicking on the file leads to it briefly opening and then going to a black screen. Pressing the Escape key briefly reveals the file again and then exits.

Has anyone else experienced this problem, please? If so, did you manage to solve it?

Edit: I have found that if I open Impress first, I can then open the .pps document. However, it is a tad annoying that I cannot just click on the file and have it open as it used to when I was using Gloria,

Level 23
Level 23
Posts: 18703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Helena and Open Office Impress... (Partially SOLVED)

Postby Husse » Wed Jan 13, 2010 7:42 am

Tried to find a solution for this but that was hopeless so I'm glad you found a workaround
Don't fix it if it ain't broken, don't break it if you can't fix it

Return to “Software & Applications”