skype audio settings

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
calymea
Level 3
Level 3
Posts: 115
Joined: Sun Jul 22, 2007 10:55 pm

skype audio settings

Post by calymea »

Hi, how do I adjust which audio device is used in the current version of Skype in the repos. I know how to go to options and select sound devices, but its set to PulseAudio server (local) with no other choice and I want to use my webcam for audio which always worked in previous versions because they actually gave you the option to select more than one device, but in this version you have a choice of one which doesn't work with the webcam. Help.

remoulder
Level 17
Level 17
Posts: 7624
Joined: Fri May 09, 2008 1:14 pm

Re: skype audio settings

Post by remoulder »

calymea wrote:how do I adjust which audio device is used in the current version of Skype in the repos
Firstly skype is no longer in the repos, it was removed by ubuntu and you need to install from the skype web site. On the settings issue, you cannot change this within skype, you need to choose devices within Sound Preferences using PulseAudio. Due to problems with pulse some other users are suggesting removing it and installing either alsa or OSS but you cannot completely remove pulse in helena and probably will not be able to at all in the next release, it is here to stay. Hope this helps.
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

macabrem
Level 1
Level 1
Posts: 2
Joined: Fri Feb 12, 2010 8:55 am

Re: skype audio settings

Post by macabrem »

The only easy workaround that I found was to download a previous version of Skype.

It doesn't look like earlier versions of Skype are on skype.com anymore, so I had to google the exact version number I was looking for and download from a non-skype site. But, now, I can adjust the audio settings without any problems.

calymea
Level 3
Level 3
Posts: 115
Joined: Sun Jul 22, 2007 10:55 pm

Re: skype audio settings

Post by calymea »

Hi macabrem, can supply some more details on where to download an earlier version of skype. I've tried a few download sites, but they want to give you the latest version with all the hassles. Thanks.

oldlearner
Level 2
Level 2
Posts: 83
Joined: Sun Aug 30, 2009 2:58 pm

Re: skype audio settings

Post by oldlearner »

I am using Skype and Pulse Audio no problem when running Helena.

calymea
Level 3
Level 3
Posts: 115
Joined: Sun Jul 22, 2007 10:55 pm

Re: skype audio settings

Post by calymea »

Are you using a webcam with built in microphone for the audio source as I said that I wished to, and if so how did you configure it as the current version of Skype does not give you that option??

remoulder
Level 17
Level 17
Posts: 7624
Joined: Fri May 09, 2008 1:14 pm

Re: skype audio settings

Post by remoulder »

calymea wrote:webcam with built in microphone for the audio source as I said that I wished to, and if so how did you configure it
Can you see the mic as an input option in Sound Preferences?
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

neo21
Level 1
Level 1
Posts: 38
Joined: Wed Jan 07, 2009 8:57 am

Re: skype audio settings

Post by neo21 »

Had a similiar problem: Under Helena the official skype app (from skype.com) was not able to utilize my logitech webcam. After some research I ended up with dpkg skype_2.1.0.47-0medibuntu... (actually you need 2 packages, skype and skype-common). Then go to sound preferences and check wether you selected your webcam microphon as the input device. Start Skype and got to settings and try the test call and the video call feature...worked for me.

Post Reply

Return to “Software & Applications”