(Kind of solved) How to disable the plymouth screens

Questions about applications and software
Forum rules
Before you post please read how to get help
midas
Level 4
Level 4
Posts: 278
Joined: Sun Nov 25, 2007 3:47 am
Location: The Netherlands

(Kind of solved) How to disable the plymouth screens

Postby midas » Sat May 22, 2010 10:01 am

Hello,

Does someone know how to disable the plymouth screens at booting and shutting down the computer? I make use of the ATI- proprietal driver and I only see the plymouth screen flashing by for 1 second. Resulting in a bumpy booting experience. I see no added value in the plymooth-screens. So is there a way to shut them down in a way that perhaps in future I can switch them on again?

Many thanks! Greetz, midas
Last edited by midas on Sun May 23, 2010 6:42 am, edited 1 time in total.
Linux Mint 17.3 Cinnamon (64 bits)

midas
Level 4
Level 4
Posts: 278
Joined: Sun Nov 25, 2007 3:47 am
Location: The Netherlands

Re: How to disable the plymouth screens

Postby midas » Sun May 23, 2010 6:41 am

I have just uninstalled all the 3 Plymouth-themes in Synaptic...it is not an elegant method...just a work-around. At least it is working and the boottime seems to be a bit quicker. If there are people with a more elegant solution...please respond!
Linux Mint 17.3 Cinnamon (64 bits)


Return to “Software & Applications”

Who is online

Users browsing this forum: linuxeffect and 7 guests