Gnome Commander dependancy prob

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
NiksaVel
Level 5
Level 5
Posts: 771
Joined: Wed Feb 28, 2007 4:06 am
Location: Croatia
Contact:

Gnome Commander dependancy prob

Post by NiksaVel »

Hey all,

I've been trying to install gnome commander, latest version not yet in the repos from the deb file available at their homepage... I've tried both the ubuntu and debian version and both return the same error:
dependancy not satisfiable libart-2.0-2

synaptic shows this package as installed... :?


can any1 help out more? thnx!
Windows is extremely fast after a fresh install. If you want to make it stay that way: - don't use it.
-Clem

User avatar
merlwiz79
Level 8
Level 8
Posts: 2419
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Post by merlwiz79 »

It depends on libart-2.0-2 >= 2.3.18
Which version do you have?
I believe that there package may be for Gutsy not Feisty.
It is in the Gutsy repos.
Image

Post Reply

Return to “Software & Applications”