Page 1 of 1

Gparted error problem

Posted: Mon Nov 29, 2010 3:28 am
by donvin
Gparted immediately halts with an error on my Mint 10 32 bit system. The error is the one discussed and fixed with a new release: Launchpad bug 617885.

Does anyone know if the newer version of gparted going to be uploaded to the Mint repositories? Or do I have to use the gparted iso release or updated program release and try to install the program myself?

One reason I love Mint is the screening Clem and company do to keep things running. I'd rather wait for a change in the repository if it won't be very long.

Thanks for the help. -- Don

Re: Gparted error problem

Posted: Mon Nov 29, 2010 6:04 am
by lauren
Hi!
My experiences with GParted: You have the best results with the newest version 0.7.0.4; download it, proof checksum and burn an image. -> See link below.
During the last years I tried GParted on several Linux distributions (often problems), GParted on PartedMagic (a few problems) and GP live CD (never problems) - because GP live is the newest version, the others are older ones.
lauren