EAC unresponsive in Wine [LMDE]

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
sam500
Level 1
Level 1
Posts: 29
Joined: Wed Feb 03, 2010 9:19 am
Location: Tokyo, Japan

EAC unresponsive in Wine [LMDE]

Post by sam500 »

I've installed Exact Audio Copy via Wine and the program is hanging whenever I open it. I used an older version of EAC (0.99 beta 5) - newer versions were failing to start with Wine apparently. But no luck.

Could this be an LMDE issue or something unrelated. Any ideas appreciated thanks.
LMDE
Elisa

Re: EAC unresponsive in Wine [LMDE]

Post by Elisa »

I had similar problem with the latest one which I installed.
But I just tried to download some former versions which is 'just-run' versions, no need to install and they work :D
sam500
Level 1
Level 1
Posts: 29
Joined: Wed Feb 03, 2010 9:19 am
Location: Tokyo, Japan

Re: EAC unresponsive in Wine [LMDE]

Post by sam500 »

Thanks for the tip. Would you be able to give me an example of a 'just run' copy of EAC?
LMDE
Elisa

Re: EAC unresponsive in Wine [LMDE]

Post by Elisa »

From its homepage of course (mostly) :D
http://www.exactaudiocopy.de/en/index.p ... -download/
I downloaded version 0.99 prebeta 5 - the zipped one :wink:
sam500
Level 1
Level 1
Posts: 29
Joined: Wed Feb 03, 2010 9:19 am
Location: Tokyo, Japan

Re: EAC unresponsive in Wine [LMDE]

Post by sam500 »

Yes it's the 0.99 prebeta 5 that I've been using and having trouble with. Strange...
LMDE
Elisa

Re: EAC unresponsive in Wine [LMDE]

Post by Elisa »

Look, this version I have and open it by wine with no errors:

http://img521.imageshack.us/img521/1291/desktop1015.png

It's version which I just extracted from zip, not installed...
If still having problems try to get version 0.81 beta it's zipped too.

P.S. A cooltip: if you download even .exe file, no need to get the 0.81, just open that .exe file with an archiver and extract it. Then open that .exe inside by 'Wine windows program loader' / right button click...
sam500
Level 1
Level 1
Posts: 29
Joined: Wed Feb 03, 2010 9:19 am
Location: Tokyo, Japan

Re: EAC unresponsive in Wine [LMDE]

Post by sam500 »

Thanks Elisa! Will give this a go.
LMDE
Post Reply

Return to “Software & Applications”