Page 1 of 1

How to downgrade qt4.7 to qt4.6.3?

Posted: Sun Apr 03, 2011 11:49 am
by skipper
Hello,

I need to install OpenFOAM and paraFOAM. OpenFOAM > no problem, but paraFOAM requires qt 4.6 and not 4.7 which is part of the latest Mint release.

How can I downgrade to 4.6, as an installation using 4.7 doesn't work? I tried to install paraFOAM using qt 4.7 - didn't work. Some people were successful with a downgrade to 4.6 (during the installation a routine checks whether version 4.6 is installed and if not says version 4.6 should be used).

How can I downgrade to qt 4.6?

skipper

Re: How to downgrade qt4.7 to qt4.6.3?

Posted: Mon Apr 04, 2011 2:55 pm
by MrCleanWithHair

Code: Select all

sudo apt-get install package=version
Where package is the package name, and version is the version of the package you wish to install.

Don't know if that method will work for you in this situation but it is the easiest solution I can think of.