Sound and Banshee in Linux Mint 11.

Questions about applications and software
Forum rules
Before you post please read how to get help
Post Reply
andre5343
Level 1
Level 1
Posts: 3
Joined: Sat May 28, 2011 2:37 pm

Sound and Banshee in Linux Mint 11.

Post by andre5343 »

Yesterday I installed Linux Mint 11 on my Laptop Medion MD6200, an old one, but still working great with Ubuntu 10.04LTS.
I liked to change to Linux Mint 11.
Quick installation and working!!
When I wanted some music with Banshee the trouble started.
Banshee is playing 3 or 5 numbers and then...... it stops and the Sound system halts. No more sound at all!
Very strange because everything with the sound system is working in the beginning.
Do you have any sugestion how to solve this strange behavior?
André

david4dev
Level 1
Level 1
Posts: 44
Joined: Wed May 11, 2011 1:50 pm

Re: Sound and Banshee in Linux Mint 11.

Post by david4dev »

This definitely sounds like a bug. You should report the bug at https://bugzilla.gnome.org/ (you'll need to create an account there first).

In the mean time you could try installing a different music player from the repositories, such as Rhythmbox.

andre5343
Level 1
Level 1
Posts: 3
Joined: Sat May 28, 2011 2:37 pm

Re: Sound and Banshee in Linux Mint 11.

Post by andre5343 »

david4dev wrote:This definitely sounds like a bug. You should report the bug at https://bugzilla.gnome.org/ (you'll need to create an account there first).

In the mean time you could try installing a different music player from the repositories, such as Rhythmbox.
I installed Rhythmbox and........the same problem after about 10 songs now.The sound system does not give any response.
Before Linux Mint I was working with Ubuntu 10.04 LTS, Pulse Sound system, the same as now, and Rhythymbox. No problems at all.
I search further and disconnect my headphone "Everyman"(Skype).

User avatar
AdamS
Level 5
Level 5
Posts: 508
Joined: Sat May 28, 2011 10:47 pm
Location: Hinckley Utah USA

Re: Sound and Banshee in Linux Mint 11.

Post by AdamS »

9 times out of 10, simple kernel change fixes this.

Grab headers and image for 2.6.38-9 first

Then turn your attention to 2.6.38.7 final dated 5/22/11

Tried to recreate this on 4 systems and have yet to be able to do it. So it clearly is system based issue.

More then likely driver for the hardware. Thus kernel would be the fix, wont hurt to fully update the system ether.

resources you will need for pre patched kernels ready to install. Don't forget BOTH kernel headers and image are required.

https://launchpad.net/ubuntu/natty/+sea ... t=2.6.38-9

http://kernel.ubuntu.com/~kernel-ppa/mainline/

Remember, not all kernels created equal by any means, what works for one wont work for another. (usually)
Proud owner of a 99.5 % Linux based Pc - laptop - netbook - tablet - networking business.
Do your self a favor, stop paying for imperfection. Once you know Linux, you never go back.

andre5343
Level 1
Level 1
Posts: 3
Joined: Sat May 28, 2011 2:37 pm

Re: Sound and Banshee in Linux Mint 11.

Post by andre5343 »

Partly solved!
When I use Totem as music player, everything works fine and no "hanging" sound system!!
Also no problem with my headphone.

Bansee, VLC and Rythymbox are the music players with problems in my system!
Kernel problem? I look further for it.

phc007
Level 1
Level 1
Posts: 3
Joined: Sun Jun 26, 2011 12:31 am

Re: Sound and Banshee in Linux Mint 11.

Post by phc007 »

Not quite the same but similar problem. Banshee worked then it didn't.
However VLC continued to play media (including mp3's) with sound
Hence not kernel, nor audio settings turned off/muted

Turns out I turned Compiz preference to default from unity while trying (unsuccessfully) to cube
as I have running in Ubuntu 10.04
I turned it back to unity and now Banshee works again...
Honest
Compiz needs to be fixed or replaced, this I understand
but now its affecting audio!! as well?
(unless it caused trouble with the click to start the song?... and also disabling my keyboard media key?)

phc007
Level 1
Level 1
Posts: 3
Joined: Sun Jun 26, 2011 12:31 am

Re: Sound and Banshee in Linux Mint 11.

Post by phc007 »

OK this is becoming more clear, my problem anyway. Not so much about compiz. More about the music being on another partition which needs to be mounted. Doesn't automount if you just select a song.

Post Reply

Return to “Software & Applications”